Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Client crashes on startup v. 2.7 Win10x64
#11
(09-13-2016, 09:32 AM)RobbinL Wrote:
(09-13-2016, 04:16 AM)[DeApen]Grandmasg Wrote: The way i fixed this problem:

* Remove whatpulse completely (also remaining key .. etc Sad )
* Remove WinPcap
* Ccleaner --> clean register
* Open regedit --> remove everything with search "whatpulse"
* Reboot (maybe not necessary)
* Reinstall whatpulse

That worked for me, thank you!

I have the same problem, Win 10 x64
ANd the solution above didn't fix my issue (tried two time with and without reboot)
Reply
#12
(10-05-2016, 07:44 PM)Sovex66 Wrote: I have the same problem, Win 10 x64
ANd the solution above didn't fix my issue (tried two time with and without reboot)

Hi,

The issue with hooking up to an existing post is that your issue could be different from the one described in previous posts. If you do have an issue, try to post a new thread and definitely post the information requested in http://whatpulse.org/forums/showthread.php?tid=810

Having said that, if you've already reinstalled, you're most likely not having the same issue. I've recently come across a few people who had corrupted 'network-ports.csv' files, which the client does not like. This file is located in your data directory (http://help.whatpulse.org/kb/client/data-files), try deleting it.

If that doesn't work, definitely post the info in the thread I mentioned earlier.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Cannot log in on Whatpulse client riddl3r 0 259 Yesterday, 06:10 AM
Last Post: riddl3r
  Whatpulse client backup: Access is denied. Galaxied 1 788 11-28-2021, 10:31 AM
Last Post: smitmartijn
  Client doesn't always reset unpulsed application data on pulse Robby250 2 708 11-28-2021, 10:26 AM
Last Post: smitmartijn
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 787 11-03-2021, 10:29 PM
Last Post: Code-E
Exclamation Startup Crash on 3.4.0.0 17B29 0 649 09-06-2021, 10:24 AM
Last Post: 17B29
  Geek Window widget doesn't remember position at startup CTH 0 693 09-05-2021, 07:07 PM
Last Post: CTH
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 14,509 08-23-2021, 09:45 PM
Last Post: Tealdragon204
  Whatpulse client stops tracking keys Sylverblack 0 724 08-04-2021, 04:31 PM
Last Post: Sylverblack
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 6 3,149 06-16-2021, 01:32 AM
Last Post: Bloopy
  Discrepancy between overall account uptime in client vs on website + another bug TheIceMage 0 853 05-20-2021, 08:43 PM
Last Post: TheIceMage

Forum Jump:


Users browsing this thread: 1 Guest(s)