WhatPulse Forums » Support » Client software v » Ubuntu 16.04 and Libqt5 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 16.04 and Libqt5
06-09-2019, 02:24 PM
Post: #1
Ubuntu 16.04 and Libqt5
Hi everyone.
I used to be a Premium user, but since i'm not able to run Whatpulse again, i suspended my Premium account.
Why?
I've just switched to another Linux distro (Trisquel, which is based on Ubuntu 16.04), and the newest Whatpulse client does not support "old" libqt5 libraries, that are the ones installed in my OS.

So, i'm trying to run Whatpulse 2.8.4 on an Ubuntu 16.04 based distro, and this is the error i receive;

vanacksabbadium@Cyclops:~/Desktop$ ./whatpulse
./whatpulse: /usr/lib/x86_64-linux-gnu/libQt5Sql.so.5: version `Qt_5' not found (required by ./whatpulse)
./whatpulse: /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5: version `Qt_5' not found (required by ./whatpulse)
./whatpulse: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.9' not found (required by ./whatpulse)
./whatpulse: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5' not found (required by ./whatpulse)
./whatpulse: /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5: version `Qt_5' not found (required by ./whatpulse)
./whatpulse: /usr/lib/x86_64-linux-gnu/libQt5Network.so.5: version `Qt_5' not found (required by ./whatpulse)

There's no way for me to install newest Libqt5 libraries, they just fuck up my OS.
So, i would need an older version of Whatpulse.
What can i do? Thanks in advance.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 156 08-06-2019 05:46 AM
Last Post: 1geeky
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 1,556 09-15-2016 03:33 AM
Last Post: smitmartijn
  Ubuntu on Mac SeeEmAge 0 662 04-29-2016 09:10 PM
Last Post: SeeEmAge
  Memory leak WhatPulse 2.6.3 on Ubuntu 15.04 Wouter0100 2 1,860 01-07-2016 11:52 AM
Last Post: Wouter0100
Sad [Ubuntu 14.04.3] Mouse clicks not logged Carlgo11 0 875 12-16-2015 09:45 AM
Last Post: Carlgo11
  [CLOSED] WhatPulse not starting - Ubuntu 12.04 on Chromebook Code-E 6 2,540 05-19-2015 05:58 PM
Last Post: Divisi
  [SOLVED] Uninstall from Ubuntu vell 1 1,533 02-24-2015 09:05 PM
Last Post: smitmartijn
  [SOLVED] "Account or Computer unknown." Error (Ubuntu) Zweieck2 1 3,401 04-20-2014 07:25 AM
Last Post: Zweieck2
  Trouble with Whatpulse in Ubuntu. Giraffe 8 8,577 01-03-2014 02:57 PM
Last Post: SearchBuzz
  WP working well - ubuntu 13.04 Sc0rian 3 4,302 09-21-2013 03:24 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)