WhatPulse Forums » Support » Client software v » [SOLVED] Problem with Logitech Keyboard Widget Welcome back, Guest.


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Problem with Logitech Keyboard Widget
03-24-2016, 05:56 PM, (This post was last modified: 03-27-2016, 01:28 PM by smitmartijn.)
#1
[SOLVED] Problem with Logitech Keyboard Widget
Well, not really related to the "client software" but all other categories didn't fit either.

I just downloaded the brand new keyboard widget (yeey!) but I'm unable to run it.

When I start it I get the following errors:
- missing MSVCR120D.dll
<ok>
- missing MSVCP120D.dll
<ok>
- missing mfc120ud.dll

So yes I can download these from the interwebz but I thought I could better report it here so you guys can perhaps include them in your build.

OS:
Windows 10 x64
Reply
03-25-2016, 07:00 PM,
#2
RE: Problem with Logitech Keyboard Widget
There was a brief period where there was an incorrect download. If you redownload the widget again and reinstall, it'll run.
Reply
03-25-2016, 07:29 PM,
#3
RE: Problem with Logitech Keyboard Widget
Great it works now! Thanks!
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 275 11-03-2021, 10:29 PM
Last Post: Code-E
  WhatPulse randomly stop tracking keyboard strokes anandinasu 0 280 09-29-2021, 03:37 AM
Last Post: anandinasu
  Geek Window widget doesn't remember position at startup CTH 0 322 09-05-2021, 07:07 PM
Last Post: CTH
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 13,124 08-23-2021, 09:45 PM
Last Post: Tealdragon204
  Problem on starting whatpulse Steven793 1 1,197 03-29-2021, 08:17 AM
Last Post: Resowy
  Uptime problem on Desktop. JetSet 3 3,044 03-15-2020, 01:19 PM
Last Post: JetSet
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 4,028 03-13-2020, 04:14 PM
Last Post: PeaceFreak
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 4,511 06-20-2019, 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 3,815 03-17-2017, 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 5,883 03-03-2017, 09:54 PM
Last Post: dgw

Forum Jump:


Users browsing this thread: 1 Guest(s)