WhatPulse Forums » Support » Client software v » [FIXED] [W10] Pulsing every minute on 2.7 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] [W10] Pulsing every minute on 2.7
03-01-2016, 08:50 PM (This post was last modified: 06-25-2016 09:57 PM by smitmartijn.)
Post: #1
[FIXED] [W10] Pulsing every minute on 2.7
Stumbled upon my recent pulses and discovered that since 28th February until the afternoon of 1st March, WhatPulse was pulsing data every minute (sometimes up to 5 minutes).

http://whatpulse.org/stats/users/490180/...eek#pulses

[Image: OUkshyj.png]

WhatPulse is set to automatically pulse at 1 hour of uptime.

OS: Windows 10 Pro w/ WinPcap installed.

WhatPulse has admin permission

Programs running: Various.

Visit this user's website Find all posts by this user
Quote this message in a reply
03-04-2016, 03:43 PM
Post: #2
RE: [W10] Pulsing every minute on 2.7
Whatpulse is stuck at 11 Days of uptime on my pc and pulses every minute to "clear" it but never does. I already reseted my uptime section but it still says 11 days.


Attached File(s)
.png  Unbesdasdasdnannt.PNG (Size: 89.52 KB / Downloads: 149)
Find all posts by this user
Quote this message in a reply
03-19-2016, 09:36 PM
Post: #3
RE: [W10] Pulsing every minute on 2.7
How do I get rid of this?
Find all posts by this user
Quote this message in a reply
05-31-2016, 04:33 PM (This post was last modified: 05-31-2016 04:35 PM by Wopian.)
Post: #4
RE: [W10] Pulsing every minute on 2.7
This has started happening again. Checked my pulses of this week and was greeted by several thousand ">1m" entries. See here: http://whatpulse.org/stats/users/490180/...eek#pulses

Its also rapidly increasing my pulse count (nearing 30k) and makes my team recent pulse list useless since it's just my last 10 minutes of pulses.

[Image: bjwwC8w.png]

Edit: Whatpulse is set to only pulse every hour.


Edit2: Client says it has 3 hours and 27 minutes of unpulsed uptime, even though the site has all the pulse data from within that period.

[Image: 47Y3RTV.png]

Visit this user's website Find all posts by this user
Quote this message in a reply
06-03-2016, 08:16 PM
Post: #5
RE: [W10] Pulsing every minute on 2.7
Restarting does not solve the issue.

Weekly pulse email:

Pulses: 8,545
Keys: 84,061
Clicks: 54,457
Downloaded: 512.29GB
Uploaded: 42.26GB
Uptime: 6d20h33m42s

Visit this user's website Find all posts by this user
Quote this message in a reply
06-21-2016, 02:29 PM
Post: #6
RE: [W10] Pulsing every minute on 2.7
Still pulses every minute when it's only set to pulse every 1GB+ downloaded/uploaded etc.

Visit this user's website Find all posts by this user
Quote this message in a reply
06-25-2016, 09:56 PM
Post: #7
RE: [W10] Pulsing every minute on 2.7
Hi, this should be fixed in 2.7.1 which will be around soon.
Visit this user's website Find all posts by this user
Quote this message in a reply
06-26-2016, 09:59 PM
Post: #8
RE: [FIXED] [W10] Pulsing every minute on 2.7
Good to know Smile

Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 2,807 Today 08:52 AM
Last Post: ste0
  [FIXED] SSL Handshake Error JetSet 9 1,312 01-09-2017 09:39 AM
Last Post: AmokOwe
Bug [FIXED] Premium on site does not match premium on client fractalsauce 3 895 06-26-2016 06:10 PM
Last Post: smitmartijn
  [FIXED] Keyboard heatmap color mix up d3ullist 1 676 06-24-2016 06:49 PM
Last Post: smitmartijn
  [FIXED] Unable to Install 2.7 dj_chalky 2 817 06-01-2016 01:53 PM
Last Post: dj_chalky
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 817 05-23-2016 02:11 PM
Last Post: smitmartijn
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 897 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
  [2.5] Not pulsing some applications micycle 1 1,404 04-08-2016 04:26 PM
Last Post: Adrriii
Rainbow [FIXED] Can't open a specific panel with the "i" button Tennouzu Claudia 4 1,245 04-01-2016 07:38 PM
Last Post: smitmartijn
  [2.6.3] Automatic Pulsing hint doesn't update after ticking/changing uptime Wopian 0 903 11-07-2015 03:23 AM
Last Post: Wopian

Forum Jump:


User(s) browsing this thread: 1 Guest(s)