WhatPulse Forums » Support » Client software v » Doesn't start automatically Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Doesn't start automatically
10-23-2015, 02:03 PM
Post: #1
Doesn't start automatically
I only realized after getting an email from Whatpulse where I kept going down in rank on everything, that my Whatpulse client doesn't start up with Windows. It only stopped after I upgraded to Windows 10, I've tried re-installing and putting it in the start folder but to no avail.

OS: Windows 10 Pro 64Bit

Client version: WhatPulse 2.6.3
Find all posts by this user
Quote this message in a reply
10-23-2015, 06:34 PM
Post: #2
RE: Doesn't start automatically
Have you tried to just disable the auto start setting, saving the settings and enable it again?
Visit this user's website Find all posts by this user
Quote this message in a reply
10-23-2015, 08:32 PM
Post: #3
RE: Doesn't start automatically
Yes, I have tried that, I've tried reinstalling as well
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,646 01-17-2021 09:18 PM
Last Post: Mevious
  Window Opens on Start Up Garya 1 638 01-15-2021 10:23 AM
Last Post: smitmartijn
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 5,074 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 2,973 10-25-2020 01:36 PM
Last Post: smitmartijn
Question Key doesn't count when playing GTA V LiveTechToday 0 1,029 08-20-2020 08:13 PM
Last Post: LiveTechToday
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 1,517 05-24-2019 01:02 PM
Last Post: Bai.Bing
  [CLOSED] Win10 x64 | Start Menu / Context Menu / Desktop becomes unresponsive Anthraxium-64 1 2,324 10-31-2016 08:24 PM
Last Post: smitmartijn
  doesn't recognize keys Posergoth6667 1 2,673 05-09-2016 04:56 PM
Last Post: mupi
  Downloading over 100 MB/s -> down counter doesn't increase Franck.Dernoncourt 2 3,195 02-06-2016 07:07 PM
Last Post: Franck.Dernoncourt
  [2.6.3] Automatic Pulsing hint doesn't update after ticking/changing uptime Wopian 0 2,330 11-07-2015 03:23 AM
Last Post: Wopian

Forum Jump:


User(s) browsing this thread: 1 Guest(s)