WhatPulse Forums » Support » Client software v » Network activity being measured but not pulsed? Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Network activity being measured but not pulsed?
09-13-2015, 04:03 AM
Post: #1
Network activity being measured but not pulsed?
So I noticed something a little odd, just now.

http://i.imgur.com/TnvdoHf.png
http://i.imgur.com/b1OQHJ8.png

Both of these screenshots were taken from the GE70-2QE-ARCH machine, running Arch. Both were taken a few minutes ago, just after I manually pulsed. This pulse can be seen in the second screenshot as the one on 2015-09-12 22:44. Note the download measured here, 7.92GB. Also, note that this is the only pulse from this machine in the list, meaning it's the only pulse in the past seven days. This would mean that over the past seven days, WhatPulse should've only measured 7.92GB. Also note that the unpulsed download is only 1.44MB, which wouldn't add much to this.

Now look at the second screenshot. Note that it says that I've downloaded 44.17GB today, and 23.97GB yesterday. This is waaaaaaaay more than 7.92GB. All the data in this screenshot is accurate.

Anybody have any idea why WhatPulse has decided not to properly pulse my network usage?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Incorrect Network Upload/Download cahern7 11 3,219 11-21-2016 07:13 PM
Last Post: smitmartijn
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 1,532 09-15-2016 03:33 AM
Last Post: smitmartijn
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 890 05-23-2016 02:11 PM
Last Post: smitmartijn
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 985 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
  Unencrypted network connections Megachip 1 753 04-25-2016 10:25 AM
Last Post: smitmartijn
  Upload not measured correctly Electrosa 2 1,299 04-03-2016 05:56 PM
Last Post: kubo25
Big Grin What is meant by Unpulsed or Pulsed??? hada 1 1,696 01-14-2016 09:47 AM
Last Post: Robby250
  [CLOSED] Upload total/pulsed mismatch dabor 6 2,141 08-11-2015 11:47 AM
Last Post: smitmartijn
  [SOLVED] Network Upload doesnt count Tony.LR 6 2,879 08-01-2015 05:38 PM
Last Post: Tony.LR
  [SOLVED] Network traffic doesn't show up in unpulsed soldierrro 2 1,526 07-24-2015 06:29 PM
Last Post: soldierrro

Forum Jump:


User(s) browsing this thread: 1 Guest(s)