WhatPulse Forums » Support » Client software v » Cannot pulse: connection timed out/closed Welcome back, Guest.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot pulse: connection timed out/closed
06-14-2015, 10:59 AM
Post: #1
Cannot pulse: connection timed out/closed

Something is wrong with my WhatPulse. It couldn't pulse. I got the error message like "Error: connection timed out" or connection closed

I'm using a proxy right now, and I have tried to disable the proxy and/or set auto detect proxy. Still it doesn't work.

I tried ping whatpulse.org and it works. I can also log in my account.

Version: 2.6.1
OS: Windows 8.1 x64
Run as admin

Thanks for any support you will be able to provide
Find all posts by this user
Quote this message in a reply
06-17-2015, 09:46 AM
Post: #2
RE: Cannot pulse: connection timed out/closed
Have you tried restarting the client after changing the proxy setting? It sounds tacky, but it usually works.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 5 1,104 02-04-2021 04:35 AM
Last Post: Bloopy
  Can't pulse OskarCodes 1 1,662 05-09-2020 05:34 PM
Last Post: Anonymous2
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 2,980 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Showing incorrect pulse stats Vetselm 1 1,834 02-15-2020 03:54 PM
Last Post: smitmartijn
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 4,913 03-03-2017 09:54 PM
Last Post: dgw
  [CLOSED] Debian Stretch: OpenSSL library not found wullxz 1 2,512 02-27-2017 05:31 PM
Last Post: smitmartijn
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 2,630 02-27-2017 05:30 PM
Last Post: smitmartijn
  [CLOSED] docker and whatpulse Sc0rian 16 11,232 11-12-2016 11:23 PM
Last Post: smitmartijn
Bug [CLOSED] What pulse stuck , is what pulse not support for windows 10 ? karahan29 1 2,785 11-05-2016 10:34 PM
Last Post: smitmartijn
  [CLOSED] Resetting File/Program Directories? Calipup 4 3,594 10-31-2016 10:39 PM
Last Post: Calipup

Forum Jump:

User(s) browsing this thread: 1 Guest(s)