WhatPulse Forums » Support » Client software v » File Problem Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
File Problem
03-28-2009, 02:30 PM
Post: #1
File Problem
I keep getting this error message.


Attached File(s)
.gif  whatpulseerror.gif (Size: 11.25 KB / Downloads: 270)
Find all posts by this user
Quote this message in a reply
03-28-2009, 02:35 PM
Post: #2
File Problem
Hi Snhr,

Did you upgrade WhatPulse? The WhatPulse.wpw file is not portable between major versions. Please remove c:\program files\whatpulse\whatpulse.wpw and try again.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-28-2009, 06:49 PM
Post: #3
File Problem
I don't have that file. I just downloaded it on this new computer I got. Never upgraded. I tried uninstalling the program, then reinstalling. Then I even downloaded a new installer and that still didn't work.
Find all posts by this user
Quote this message in a reply
03-28-2009, 11:48 PM
Post: #4
File Problem
So, you're using 1.6, then?

The file is located in %APPDATA%\WhatPulse. Delete both of them and try running WhatPulse again.
Find all posts by this user
Quote this message in a reply
03-29-2009, 04:26 PM
Post: #5
File Problem
Where would that be located?
Find all posts by this user
Quote this message in a reply
03-29-2009, 06:36 PM
Post: #6
File Problem
If you're on XP, it would be here:

C:\Documents and Settings\X-Kal\Application Data\WhatPulse

On Vista, I don't know - perhaps it's still that same location.

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
03-29-2009, 07:22 PM
Post: #7
File Problem
Just Start > Run (or Windows Key + R) and type %APPDATA%\WhatPulse\ - In any Windows version.
Find all posts by this user
Quote this message in a reply
03-30-2009, 01:21 AM
Post: #8
File Problem
Thanks. I got it to work.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [CLOSED] Resetting File/Program Directories? Calipup 4 1,027 10-31-2016 10:39 PM
Last Post: Calipup
  [SOLVED] Problem with Logitech Keyboard Widget Mattie112 2 1,056 03-25-2016 07:29 PM
Last Post: Mattie112
  [CLOSED] Super-annoying SSL *problem* nimd4 3 1,983 06-01-2015 02:52 AM
Last Post: nimd4
  [SOLVED] Wireless Bandwidth Problem blusonic2321 5 2,857 12-01-2014 05:49 AM
Last Post: blusonic2321
  2.4 (Lubuntu) network stats problem bogy 3 4,428 06-18-2014 03:26 AM
Last Post: Singh
  Problem with new installation crashing and how I fixed it Panix 4 4,225 02-25-2014 04:48 PM
Last Post: Panix
  Save file corrupt? Origination 1 2,989 04-27-2013 05:09 AM
Last Post: smitmartijn
  Heatmap problem mirozi 2 4,781 01-27-2013 07:07 PM
Last Post: smitmartijn
  Problem logging in paratrip12 1 3,348 01-20-2013 10:44 AM
Last Post: smitmartijn
  Whatpulse 2.0 saving to db file every second? dgschrei 17 26,528 01-06-2013 05:51 PM
Last Post: dutchmega

Forum Jump:


User(s) browsing this thread: 1 Guest(s)