WhatPulse Forums » Support » Client software v » Whatpulse is not loading at all [WIN 8] Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse is not loading at all [WIN 8]
10-02-2015, 10:56 PM
Post: #11
RE: Whatpulse is not loading at all [WIN 8]
Ok... so i have to post again because... It is doing it AGAIN! it won't load up at all after I restarted my pc... I had 20,000 unpulsed keys ; ;. Why does it keep doing this, am i supposed to uninstall Winpcap again? If so, this would be really annoying and I hope it is resolved in the near future Sad

"Death is an end result given to you at birth"
"Come with me into this wild abyss and you shall never return"
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 1 62 02-15-2021 04:02 PM
Last Post: smitmartijn
  Problem on starting whatpulse Steven793 0 81 02-10-2021 12:30 AM
Last Post: Steven793
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 566 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 675 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 3,289 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 2,120 10-25-2020 01:36 PM
Last Post: smitmartijn
Bug Whatpulse keeps me logging off shadowrune 1 907 09-13-2020 10:08 AM
Last Post: shadowrune
  WhatPulse hangs and crashes on Windows startup td95 0 692 08-17-2020 07:20 AM
Last Post: td95
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 811 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Whatpulse could not find OpenSSL Adrriii 0 1,143 12-03-2019 12:52 AM
Last Post: Adrriii

Forum Jump:


User(s) browsing this thread: 1 Guest(s)