WhatPulse Forums » Support » Website v » Dynamic Image not updating Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dynamic Image not updating
05-02-2014, 04:45 AM
Post: #1
Dynamic Image not updating
My dynamic image hasn't updated for 4 or 5 days now. Can that be fixed?
Find all posts by this user
Quote this message in a reply
05-03-2014, 02:17 PM
Post: #2
RE: Dynamic Image not updating
(05-02-2014 04:45 AM)LittleSparko Wrote:  My dynamic image hasn't updated for 4 or 5 days now. Can that be fixed?

Link to your image please?

~Century0
Find all posts by this user
Quote this message in a reply
05-04-2014, 10:07 AM
Post: #3
RE: Dynamic Image not updating
http://whatpulse.org/dynamic-images/219858.jpg
Find all posts by this user
Quote this message in a reply
05-04-2014, 05:09 PM
Post: #4
RE: Dynamic Image not updating
Looks to be updating fine? Last update was last night.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-05-2014, 01:11 PM
Post: #5
RE: Dynamic Image not updating
It did not update for a whole week. Til yesterday I still had rank 583 on it, tho I left that rank 6 days ago. I cleared browser cache, DNS cache etc.
Find all posts by this user
Quote this message in a reply
05-29-2014, 09:18 AM
Post: #6
RE: Dynamic Image not updating
The one in my sig is not loading either.
Find all posts by this user
Quote this message in a reply
05-30-2014, 02:29 PM
Post: #7
RE: Dynamic Image not updating
(05-29-2014 09:18 AM)SearchBuzz Wrote:  The one in my sig is not loading either.

Your background image does not exist. Fix that, it'll generate.
Visit this user's website Find all posts by this user
Quote this message in a reply
06-05-2014, 05:36 PM
Post: #8
RE: Dynamic Image not updating
THIS happens to me in a row every few days. I did never change anything, suddenly the pic is gone - reupload. Just today - again, only that error note, pic gone, reupload, build and save again. So this is obviously not a user generated problem. The background images keep vanishing - I also do not see any other background images that should be there, it's only X X X X X listed. And it happens by random again - without changing anything about my dynamic image.
Find all posts by this user
Quote this message in a reply
06-06-2014, 08:10 AM
Post: #9
RE: Dynamic Image not updating
If it happens constantly, could you not just use another service?

______________________________________________
WEB | TWITTER | BLOG | DYN-SIGS
[Image: d3hu-wp]
Find all posts by this user
Quote this message in a reply
06-06-2014, 09:38 PM
Post: #10
RE: Dynamic Image not updating
I rather think WP team should look the problem up since it's happening to more than just one user.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Can't edit dynamic image properly Robby250 3 1,980 07-06-2015 12:18 AM
Last Post: Robby250
  Dynamic image doesn't work [DB]OB1 3 1,664 04-02-2015 01:26 PM
Last Post: [DB]OB1
  Dynamic Image Issues Sodacycle 6 5,736 12-11-2013 07:47 PM
Last Post: Sodacycle
  Dynamic Image didn't work London_Ash 2 3,856 09-14-2013 10:52 AM
Last Post: SearchBuzz
  Dynamic Image Bugs & Suggestions smitmartijn 25 27,744 07-22-2013 11:56 AM
Last Post: Xikeon
  Image on profile matthieuvb 2 4,287 04-20-2013 08:56 AM
Last Post: matthieuvb
  Accountname not showing up in dynamic image ollysharp 3 4,920 01-22-2013 08:25 PM
Last Post: ollysharp
  WhatPulse Dynamic Signatures (Offbeat Down For Me) 3_Hit_U 7 9,596 06-25-2010 05:20 PM
Last Post: smitmartijn
  Dynamic Signature Script... Chasingu 2 5,014 03-15-2010 01:26 PM
Last Post: Century0
  Fuzzy info box - likely background image to blame raf 6 8,005 11-20-2007 06:50 PM
Last Post: raf

Forum Jump:


User(s) browsing this thread: 1 Guest(s)