WhatPulse Forums » Support » Client software v » [SOLVED] DLL error after update Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] DLL error after update
12-06-2013, 03:53 AM (This post was last modified: 12-08-2013 03:53 PM by smitmartijn.)
Post: #1
[SOLVED] DLL error after update
So, after running updater.exe manually, whatpulse was working fine. After a restart, however, I get this error message on login:[Image: MGtkPTa.png]

Trying to manually start it doesn't help. Fix please?

Edit: It also looks like updater.exe is having the same issue.
Edit2: I'm going to try reinstall.
Find all posts by this user
Quote this message in a reply
12-07-2013, 11:41 PM
Post: #2
RE: Won't start after latest update and reboot
Works now after reinstall.
Find all posts by this user
Quote this message in a reply
12-08-2013, 03:52 PM
Post: #3
RE: Won't start after latest update and reboot
Ah, that was a pretty old version to the current one. The dlls would have been too old, which a reinstall updates.

Good to see you got it running
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Getting a lot of application error cavveman 0 379 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 1,102 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 892 01-20-2021 07:01 AM
Last Post: penguin2233
  OSX 3.0 (auto)update failing Megachip 1 397 01-06-2021 11:53 AM
Last Post: smitmartijn
  Geek Window /// Update 3.0 fail? Chrisu 3 661 12-29-2020 11:22 AM
Last Post: smitmartijn
  OS X Big Sur SSL error firegate666 3 1,038 11-30-2020 10:03 AM
Last Post: smitmartijn
Question SSL Handshake Error dkuebric 13 4,647 11-19-2020 04:08 PM
Last Post: Dosphal
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 2,616 03-13-2020 04:14 PM
Last Post: PeaceFreak
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 7,263 01-18-2020 12:08 PM
Last Post: Megachip
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 2,914 09-24-2019 10:56 PM
Last Post: kolah

Forum Jump:


User(s) browsing this thread: 1 Guest(s)