WhatPulse Forums » Support » Client software v » Application uploading not yet supported in Linux client? Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Application uploading not yet supported in Linux client?
01-10-2014, 04:09 PM
Post: #7
RE: Application uploading not yet supported in Linux client?
in my ubuntu machine whatpulse is seeing the apps that have been run and the times they've been running (as long as you install/run whatpulse as the same user and not as root)

so i have a nice list of apps and their respective durations. It's sad that they don't appear on my account; there are quite some recognizable apps like Firefox, Thunderbird, Gnome-Commander, google-chrome, steam, etc etc

I really think that if they can be put in a nice list on my computer, and that list looks quite the same like if i boot to windows on that machine; what can be the problem to upload that list of applications?
Maybe you guys could start with a seperate category; Linux-Apps before intermingling all the apps in one big melting pot? And if the seperated apps work out fine, we could work from there and see which things can be added to the general apps database. Maybe we could add (Lx) suffix to the linux apps; to distinguish them from the windows apps; just to keep things clear (and not getting certain windows tools mixed up with linux tools that do something completely different like cat.exe vs cat (lx) (info: cat.exe = code amber ticker, cat (lx) is a built in tool/command for linux for duplicating/creating txt files; a bit like "Copy" & "copy con" in windows)

anyways, i'm deferring... i just hope we can finally show off our linux tools we're using and how much we're using them in our stats ... cuz that's what's stats are for!
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Application uploading not yet supported in Linux client? - bogy - 01-10-2014 04:09 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Support for Linux dropped ? Adrriii 3 285 03-31-2020 09:43 PM
Last Post: Lieutenant_Dan
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 408 01-12-2020 04:06 PM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 400 12-03-2019 12:02 AM
Last Post: Adrriii
  Not tracking a certain application d1tzl 1 436 08-26-2019 04:35 PM
Last Post: DrEx
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,485 06-20-2019 11:54 AM
Last Post: radioz
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 1,338 05-26-2019 11:30 AM
Last Post: FamilienVater
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 1,167 03-17-2017 12:26 PM
Last Post: Wopian
  Mac client causing latency every ~10 seconds bryandh 10 3,544 03-09-2017 04:50 PM
Last Post: DJLunacy
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 1,046 02-27-2017 05:30 PM
Last Post: smitmartijn
  Client crash on launch (v2.7.1) Sovex66 13 3,557 02-27-2017 09:31 AM
Last Post: Dosphal

Forum Jump:


User(s) browsing this thread: 1 Guest(s)