WhatPulse Forums » Support » Client software v » Not working Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not working
08-20-2012, 10:26 PM
Post: #1
Not working
I have installed and registered for the Whatpulse. I have gone several hours and the stats on the Whatpulse home page still says 0 for everything. Anyone know why it isn't working?:confused:
Find all posts by this user
Quote this message in a reply
08-20-2012, 10:53 PM
Post: #2
Not working
Pulse. Double click on the tray icon of WhatPulse, or right click on it, and click to "Pulse Now!".

Called Triela back in the time. Back for some fun (after 3 years of absence).
Find all posts by this user
Quote this message in a reply
08-21-2012, 01:40 AM
Post: #3
Not working
Triela Wrote:Pulse. Double click on the tray icon of WhatPulse, or right click on it, and click to "Pulse Now!".

Where is the tray icon?
Find all posts by this user
Quote this message in a reply
08-21-2012, 01:49 AM
Post: #4
Not working
Nvm I found ^^ thank you very much!!
Find all posts by this user
Quote this message in a reply
09-10-2012, 03:36 AM
Post: #5
Not working
what is the tray icon?
is that just the desktop shortcut?
Find all posts by this user
Quote this message in a reply
09-10-2012, 01:25 PM
Post: #6
Not working
Its the little bunch of icon in the bottom right corner of your screen, with your sound, internet, upadte, etc icon.

To be a bit more accurate, its just next to the clock.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Working with Key Combinations Stats wolverinepeltz 2 485 02-17-2021 09:35 PM
Last Post: wolverinepeltz
Question 3.0 Reboot Calendar not working Xylion 0 364 01-03-2021 10:08 PM
Last Post: Xylion
  Pulsing not working properly! AmokOwe 4 1,416 08-30-2020 09:56 AM
Last Post: AmokOwe
  [FIXED] Program not working suddenly London_Ash 3 3,263 05-30-2015 09:43 AM
Last Post: smitmartijn
  [CLOSED] WhatPulse not working in some apps where used to work before XploD 12 10,865 05-28-2015 03:12 PM
Last Post: Replicated
Exclamation Heatmap not working in 2.6.1 DominatorX 10 7,240 05-20-2015 05:21 PM
Last Post: sarnex
  Whatpulse Watchdog has stopped working SergeantHop 2 4,640 09-30-2014 02:05 AM
Last Post: SergeantHop
  Client not working in Windows 8.1 grand.angus 2 3,812 09-15-2014 02:43 AM
Last Post: grand.angus
  WhatPulse not working in Microsoft Access? AWilliams@barnstone.co.za 6 8,637 03-24-2014 07:19 AM
Last Post: AWilliams@barnstone.co.za
  Application Scrobbling not working propper Megachip 24 25,027 01-09-2014 03:39 PM
Last Post: Megachip

Forum Jump:


User(s) browsing this thread: 1 Guest(s)