WhatPulse Forums
Server is down due to maintenance - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: Server is down due to maintenance (/showthread.php?tid=7842)



Server is down due to maintenance - _V_ - 01-01-2020 09:33 PM

Thats the state for a couple of hours now. Affects pushing as well as status updates. Persists after restarting.


RE: Server is down due to maintenance - _V_ - 01-02-2020 09:04 AM

The token can not be reset either because of this error message.


RE: Server is down due to maintenance - smitmartijn - 01-02-2020 09:11 AM

Please upgrade your client to the latest version: http://whatpulse.org/downloads/


RE: Server is down due to maintenance - JetSet - 01-02-2020 12:17 PM

(01-02-2020 09:11 AM)smitmartijn Wrote:  Please upgrade your client to the latest version: http://whatpulse.org/downloads/

Yes, I'm seeing this message too. The problem is that the machine is Windows XP 32 bit and I'm pretty sure that it won't work with any version after 2.8.1.

Pete

Edit...As I thought, throws up an error related to entry point on SetProcessDPIaware related to User32.dll. Shame as this machine has been running on and off since 2007.


RE: Server is down due to maintenance - smitmartijn - 01-02-2020 01:18 PM

(01-02-2020 12:17 PM)JetSet Wrote:  Yes, I'm seeing this message too. The problem is that the machine is Windows XP 32 bit and I'm pretty sure that it won't work with any version after 2.8.1.

Windows XP has been end-of-life for 6 years...It really, really, *really* should be upgraded or discommissioned, as it's a walking museum. :-o


RE: Server is down due to maintenance - JetSet - 01-02-2020 03:48 PM

Nah, runs Boinc just fine, I'll wait till it dies.


RE: Server is down due to maintenance - _V_ - 01-02-2020 05:02 PM

(01-02-2020 09:11 AM)smitmartijn Wrote:  Please upgrade your client to the latest version: http://whatpulse.org/downloads/

Thank you! That did the trick.
During installation on mac it showed a certificate error though. Seems to be expired.