WhatPulse Forums
Upload not measured correctly - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: Upload not measured correctly (/showthread.php?tid=6957)

Upload not measured correctly - Electrosa - 10-09-2015 10:34 AM

Hi all

I've detected that my whatpulse is not taking into account all the upload traffic in, at least, one of my computers. The downloads are measured correctly though.

For example, today I've uploaded some files to my server (of course in an external network) and some videos to YouTube (totalling aprox. 3 GB), and Whatpulse has only measured about 40 MB! The network graph shows 1-2 kB/s at maximum -so it's measuring some traffic-, while actually it's uploading at about 500 kB/s. Task manager correctly shows that I'm using 5-6% of network, corresponding to the 100 Mbit Ethernet I'm connected to.

I've tried reinstalling WinPcap, but the problem has not been solved.

What else could I do?

If you need more details, please ask me. Thanks in advance!!

RE: Upload not measured correctly - Wynand - 04-02-2016 02:24 PM

Found any fix yourself?

RE: Upload not measured correctly - kubo25 - 04-03-2016 05:56 PM

Are you using Bitdefender? Because a similar thing happened to me and I solved it in Bitdefender by going to firewall->adapters and setting stealth mode to off.