WhatPulse Forums
[2.6.1 OS X] Showing wrong IP address - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: [2.6.1 OS X] Showing wrong IP address (/showthread.php?tid=6627)



[2.6.1 OS X] Showing wrong IP address - kode54 - 05-29-2015 07:18 AM

The latest OS X client, freshly installed on my new MacBook Pro, is showing the IP address of a random CloudFlare server instead of my actual IP address. Perhaps your external IP address resolver is now CloudFlare protected and therefore in need of HTTP header checking to find my actual IP address?


RE: [2.6.1 OS X] Showing wrong IP address - Megachip - 05-29-2015 10:36 AM

(05-29-2015 07:18 AM)kode54 Wrote:  ...

Confirm for OSX. On Win all is fine!?


RE: [2.6.1 OS X] Showing wrong IP address - Olslov - 05-29-2015 02:05 PM

No, On my windows 7 work pc the IP address is also wrong


RE: [2.6.1 OS X] Showing wrong IP address - Inquizitor - 05-29-2015 07:24 PM

I'm also getting a CloudFlare IP address on all of my devices (2 computers and a tablet running Windows 8.1, and a computer running Windows 7).


RE: [2.6.1 OS X] Showing wrong IP address - smitmartijn - 05-30-2015 09:41 AM

From all locations I try, it all gives the correct IP address...is this still happening?


RE: [2.6.1 OS X] Showing wrong IP address - Inquizitor - 05-30-2015 08:56 PM

It's showing the correct IP address now, at least for me. Strange.