WhatPulse Forums
Fuzzy info box - likely background image to blame - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Website (/forumdisplay.php?fid=60)
+--- Thread: Fuzzy info box - likely background image to blame (/showthread.php?tid=154)



Fuzzy info box - likely background image to blame - raf - 11-18-2007 02:32 PM

The information box on my profile page looks fuzzy, with randomly drawn horizontal lines covering it.

Code:
http://img.photobucket.com/albums/v224/rrh02/Misc/whatpulsescreenshot.jpg
Please put that into your address bar, since I can't post proper URLs to other sites. Incidentally, I also can't post links to whatpulse.org/*, so it looks like the forum thinks that is a separate site too.

I'm using Firefox 2.0.0.9 on Windows XP. It looks like the problem is with notice_body.gif.If you click on that link the image is screwed up. But if I save it to my disk and view it with some other software it is fine, so it is likely a Firefox problem. Nevertheless, since the image is simply a white box with a black border, it doesn't seem especially necessary, since what the image does could be achieved with CSS.

Also, now that the nice and semantic, valid code has been introduced, it seems a shame that this information box uses tables for its layout and the deprecated [samp]<center>[/samp] tag!


Fuzzy info box - likely background image to blame - smitmartijn - 11-18-2007 03:00 PM

Are you using any image extensions? The site was basically developed for FireFox, using 2.0.0.9, and I don't see it. :\


Fuzzy info box - likely background image to blame - raf - 11-18-2007 03:50 PM

No, none. It could be my machine, since I've seen this happen before in other sites, though only with PNG images, not GIF.

Still, it seems like an unnecessary image in any case. Smile


Fuzzy info box - likely background image to blame - raf - 11-18-2007 04:54 PM

I've noticed this happening on several parts of the site, e.g.:

Code:
img.photobucket.com/albums/v224/rrh02/Misc/whatpulsescreenshot2.jpg

Again, it might just be my machine.


Fuzzy info box - likely background image to blame - X-Kal - 11-19-2007 04:57 PM

Hmmm... I tried to fix the link, but it wouldn't go clickable. Ah well...

That *is* kinda funky... though I couldn't even begin to guess what's causing it - this is outside my area of knowledge.


Fuzzy info box - likely background image to blame - raf - 11-20-2007 06:50 PM

Thanks anyway. Smile