WhatPulse Forums » Support » Client software v » [CLOSED] Mac client, network traffic reading but not pulsing Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CLOSED] Mac client, network traffic reading but not pulsing
05-09-2016, 07:29 PM (This post was last modified: 06-26-2016 06:17 PM by smitmartijn.)
Post: #1
[CLOSED] Mac client, network traffic reading but not pulsing
I've noticed an issue today with whatpulse that It's correctly monitoring my network traffic, but never marks any of that data as "unpulsed" So when I force a pulse no changes are made to web statistics. Either my googlefu today is off or something because I can't find anyone with similar issues. Here's what I've done.

clear local database,
reset client
Test if thunderbolt adapter was causting the issue (persists on wifi or wired connection)
Reinstall
manually chown the chmodBFP file.
Install on another (windows) computer to assure it isn't some crazy firewall issue.

I've attached an image to try and clarify the issue.

OS: Mac 10.11.4
WhatPulse Version: 2.7


Attached File(s)
.png  Screen Shot 2016-05-09 at 12.26.37 PM.png (Size: 102.38 KB / Downloads: 246)
Find all posts by this user
Quote this message in a reply
05-23-2016, 02:11 PM
Post: #2
RE: Mac client, network traffic reading but not pulsing
Hi,

This is almost always something with the BPF stuff you already mentioned. After this chown, did you restart your mac?

You can also do it without restarting; run /Library/StartupItems/ChmodBPF/ChmodBPF.sh manually as root. The startup does that on system startup.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Error: "Network access is disabled." Jourei 4 71 Yesterday 12:09 PM
Last Post: smitmartijn
  Client 3.0 Window opens on startup despite setting it not to XeaLouS 4 143 Yesterday 12:08 PM
Last Post: smitmartijn
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 1 72 01-06-2021 11:57 AM
Last Post: smitmartijn
Question 3.0 not tracking network stats on macOS numbermaniac 0 106 01-02-2021 11:36 AM
Last Post: numbermaniac
  3.0 Mac Network Not Tracking mewturn 3 164 12-30-2020 05:57 AM
Last Post: mewturn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 490 12-29-2020 12:54 PM
Last Post: d3FC0N
  Portable Mode Network Recording ItsRiftzy 1 596 09-04-2020 03:25 PM
Last Post: smitmartijn
  Pulsing not working properly! AmokOwe 4 694 08-30-2020 09:56 AM
Last Post: AmokOwe
  Wired Network Stats for USB-C to RJ45 abpop 3 729 08-05-2020 01:51 PM
Last Post: abpop
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 5,960 01-18-2020 12:08 PM
Last Post: Megachip

Forum Jump:


User(s) browsing this thread: 1 Guest(s)