WhatPulse Forums » Support » Client software v » Whatpulse starts up but doesn't work Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse starts up but doesn't work
02-16-2015, 10:39 PM (This post was last modified: 02-18-2015 09:58 AM by greengrass.)
Post: #1
Whatpulse starts up but doesn't work
This started happening a few days ago, when pc boots Whatpulse starts up but there is no window and I can't use the icon in the taskbar. Clicking doesn't help do anything, I need to go into the task manager to close the program. Manually starting whatpulse makes it work but I lose my keys and such everytime.

I run whatpulse 2.5
I have Win 7 Ultimate SP 1
The software I run mostly is Chrome, Steam, Hamachi, skype and utorrent.
I had no AV when the problem started.

I have reinstalled whatpulse but it diesn't fix the problem. The last time I uninstalled it an error popped saying whatpulse was restarted 4 times in the last minute and that a bug report will be send.

Also, in the task manager there is a process named Whatpulse-watchdog.exe does anyone know what this is?
Find all posts by this user
Quote this message in a reply
02-18-2015, 09:58 AM
Post: #2
RE: Whatpulse starts up but doesn't work
Added extra information.
Find all posts by this user
Quote this message in a reply
04-16-2015, 08:03 PM (This post was last modified: 04-16-2015 08:07 PM by nimd4.)
Post: #3
RE: Whatpulse starts up but doesn't work
(02-16-2015 10:39 PM)greengrass Wrote:  I have reinstalled whatpulse but it [doesn't] fix the problem.

When reinstalling, you gotta clear the folder:

Code:
[SystemDrive]:\Users\[YourUserName]\AppData\Local\whatpulse

Edit: Yeah, the whatpulse-watchdog.exe is a new component (since some versions ago); check out the attachments, screenshots:

Argh, the button Insert Into Post isn't working for me; Firefox on Windblows x64.


Attached File(s)
.png  2015-04-16_21-59-06.png (Size: 61.56 KB / Downloads: 187)
.png  2015-04-16_22-00-08.png (Size: 134.82 KB / Downloads: 161)

[Image: 2itq8g6.png]
^ This was cool xD
[Image: mcdty0-3.png]
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 47 08-06-2019 05:46 AM
Last Post: 1geeky
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 2 302 07-28-2019 08:11 PM
Last Post: Franck.Dernoncourt
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 163 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 505 05-26-2019 11:30 AM
Last Post: FamilienVater
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 195 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Whatpulse is not recognizing internet traffic Lodisen 8 705 05-22-2019 05:35 PM
Last Post: Trapton
Exclamation giving pcap permissions breaks whatpulse ajencks1 0 298 04-18-2019 01:08 AM
Last Post: ajencks1
  [Edited] Whatpulse does not work with libssl-dev 1.1.0 jhepburn 4 3,114 03-07-2017 11:11 PM
Last Post: swissboney3
  [CLOSED] docker and whatpulse Sc0rian 16 4,697 11-12-2016 11:23 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 837 10-01-2016 06:34 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)