WhatPulse Forums » Support » Client software v » Doesn't add new apps to the app list Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Doesn't add new apps to the app list
04-23-2014, 03:00 PM (This post was last modified: 04-23-2014 03:12 PM by robby251.)
Post: #1
Doesn't add new apps to the app list
I'm having an issue with Whatpulse 2.4, which I had also reported in the thread for 2.4b1, where new apps which haven't been used before aren't being added to the online app list, only in the client.
For old apps which have already been pulsed by a previous version, it does pulse the new keys.

I'll post the links to the pulses which don't contain the apps again, like in the 2.4b1 thread.
http://whatpulse.org/stats/pulse/126647972/ - Beta pulse 1
http://whatpulse.org/stats/pulse/126652752/ - Beta pulse 2
http://whatpulse.org/stats/pulse/126658397/ - Beta pulse 3
http://whatpulse.org/stats/pulse/126664167/ - Beta pulse 4
http://whatpulse.org/stats/pulse/126666172/ - A pulse made with the 2.3.1 client where I had entered all the applications I had tried before to see if they would get pulsed, and they did.

Yes I've also tested the 2.4 version, not only 2.4b1, and it's still not working.
Find all posts by this user
04-23-2014, 03:33 PM
Post: #2
RE: Doesn't add new apps to the app list
Like I told you before in the beta thread, you're not having enough patience before the apps actually get pushed. 2.4 pushes new applications just fine, on Windows and OS X.
Visit this user's website Find all posts by this user
04-23-2014, 05:13 PM (This post was last modified: 04-23-2014 05:16 PM by robby251.)
Post: #3
RE: Doesn't add new apps to the app list
Ok then, I'll use it for 2 days, and report the results. If that's not enough time I don't know what is.

EDIT: Supposedly if I wait enough time for it to pulse new apps, is it going to also pulse the ones which haven't been pulsed yet, or only the ones from the point where it starts working?
Find all posts by this user
04-25-2014, 10:54 AM (This post was last modified: 04-25-2014 12:50 PM by Robby250.)
Post: #4
RE: Doesn't add new apps to the app list
Reporting after 2 days of usage. I tried some new app yesterday, and then pulsed to see if it gets pulsed. It didn't, as usual (it wasn't in the list of apps in that pulse).
Today, I checked the pulse again and I couldn't see it just like yesterday. But the client pulsed as soon as I had turned the computer on, even though it wasn't the case because it should be pulsing at fixed hours. In that pulse I could see the app usage from yesterday, and now it's working as if it's been added to the app-list, so in a normal manner.

So apparently it works, somehow. Sorry for bothering you with this, in the beta I also tried it for around 15 hours and the apps back then didn't get pulsed at all to this day, so I assumed that it doesn't work.

But why does this version behave like that, assuming that you didn't change anything in the way apps are being pulsed?
Find all posts by this user
04-25-2014, 01:44 PM (This post was last modified: 04-27-2014 05:52 PM by smitmartijn.)
Post: #5
RE: Doesn't add new apps to the app list
We did change some stuff, like the timer that new apps are being sent. It went from 15 to 30 minutes.

I'll write up a post of how the applications actually are being sent for the help center..think I'll finally have some time for that one, it's overdue.

Edit: Speaking of which: http://whatpulse.org/kb/content/2/55/en/...oaded.html
Visit this user's website Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question Key doesn't count when playing GTA V LiveTechToday 0 787 08-20-2020 08:13 PM
Last Post: LiveTechToday
  doesn't recognize keys Posergoth6667 1 2,354 05-09-2016 04:56 PM
Last Post: mupi
  Downloading over 100 MB/s -> down counter doesn't increase Franck.Dernoncourt 2 2,830 02-06-2016 07:07 PM
Last Post: Franck.Dernoncourt
  [2.6.3] Automatic Pulsing hint doesn't update after ticking/changing uptime Wopian 0 2,113 11-07-2015 03:23 AM
Last Post: Wopian
  Doesn't start automatically Sleepyguy 2 2,428 10-23-2015 08:32 PM
Last Post: Sleepyguy
  [SOLVED] Network traffic doesn't show up in unpulsed soldierrro 2 2,820 07-24-2015 06:29 PM
Last Post: soldierrro
  Client doesn't login when password has special characters phrenq 2 5,868 07-19-2015 11:34 AM
Last Post: ParaPenguin
  [CLOSED] WhatPulse not working in some apps where used to work before XploD 12 10,068 05-28-2015 03:12 PM
Last Post: Replicated
  Whatpulse starts up but doesn't work greengrass 2 3,359 04-16-2015 08:03 PM
Last Post: nimd4
  [SOLVED] WhatPulse doesn´t count key-clicks certain games mupi 1 2,818 02-11-2015 07:12 AM
Last Post: mupi

Forum Jump:


User(s) browsing this thread: 1 Guest(s)