WhatPulse Forums » Support » Client software v » [SOLVED] "Account or Computer unknown." Error (Ubuntu) Welcome back, Guest.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] "Account or Computer unknown." Error (Ubuntu)
04-19-2014, 10:13 PM (This post was last modified: 04-20-2014 07:26 AM by Zweieck2.)
Post: #1
[SOLVED] "Account or Computer unknown." Error (Ubuntu)
Hi there,
Im a little upset since I can't get Whatpulse to work after I changed my OS to Ubuntu. Every time I logged in and selected a computer it throws this annoying "Account or computer unknown! Did you register?" Error.

1) Which version of WhatPulse are you running? Versions less than 1.7 are not supported, under any circumstance. Please make sure you are running the latest version to get optimal support. The latest version is on http://whatpulse.org/downloads/ (hover over your OS)
- Saw that a new version would be aviable today (2.4), but I got the same error than before. Operating System is Ubuntu 13.10 (64bit).

2) What Operating System are you using? Please include the OS Architecture (x86 or x64).
- Oh. Answered above.

3) If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly?
- Windows worked - now I no longer use Windows.

4) What error messages are you receiving (if applicable)?
- "Account or computer unknown! Did you register?"

5) What programs were you running when the issue happened? VM-ware and certain higher-privilege programs (antivirus) may cause compatibility issues.
- Google Chrome.

6) Include any screenshots if possible.
- I hope it's clear without.

Thank you for your support!
A great NOOBIE in Forums, Peter
Find all posts by this user
Quote this message in a reply
04-20-2014, 07:25 AM (This post was last modified: 04-20-2014 07:27 AM by Zweieck2.)
Post: #2
RE: [SOLVED] "Account or Computer unknown." Error (Ubuntu)
Got it working by logging in "normally", so not by the facebook function. Tried it before, but typed another email-address... I marked the thread as solved, but I recommend to solve this error as soon as posssible.
Find all posts by this user
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question SSL Handshake Error dkuebric 9 206 02-10-2020 06:00 PM
Last Post: sibberio
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 3,619 01-18-2020 12:08 PM
Last Post: Megachip
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 4 460 01-12-2020 03:52 PM
Last Post: smitmartijn
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 798 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 420 08-06-2019 05:46 AM
Last Post: 1geeky
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,337 06-20-2019 11:54 AM
Last Post: radioz
  Ubuntu 16.04 and Libqt5 VanackSabbadium 0 643 06-09-2019 02:24 PM
Last Post: VanackSabbadium
Bug server error sggxp 0 398 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 1,030 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,961 03-03-2017 09:54 PM
Last Post: dgw

Forum Jump:

User(s) browsing this thread: 1 Guest(s)