WhatPulse Forums » Support » Client software v » 2.3.1 hangs on start Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2.3.1 hangs on start
01-05-2014, 08:34 AM
Post: #1
2.3.1 hangs on start
Windows 7 32 bit

Process completely hogs one core and UI thread becomes unresponsive.
Meanwhile, I've downgraded to 2.0.4 because apparently making older versions easily available is for losers, and that was the only one I could find.

(Debugging info, may be helpful)
I've run a runtime profiler on the process, and it seems to choke on some XML processing.
Here are the results. Column 1 is the function name, column 2 is exclusive cpu time(excluding time spent in functions down the call stack), and column 3 is inclusive cpu time(including time spent in functions down the call stack).
Find all posts by this user
Quote this message in a reply
01-09-2014, 12:04 AM
Post: #2
RE: 2.3.1 hangs on start
Yep, I got similar problems. Lost a few tenthousand keys due to this problem because I did not see it at first. Went back to 2.1.1
I'd rather deal with random crashes than not being able to start it at all. If you give me your E-Mail adress via PM, I'll send it to you.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 630 01-17-2021 09:18 PM
Last Post: Mevious
  Window Opens on Start Up Garya 1 182 01-15-2021 10:23 AM
Last Post: smitmartijn
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 3,347 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 2,150 10-25-2020 01:36 PM
Last Post: smitmartijn
  WhatPulse hangs and crashes on Windows startup td95 0 706 08-17-2020 07:20 AM
Last Post: td95
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 1,148 05-24-2019 01:02 PM
Last Post: Bai.Bing
  [CLOSED] Win10 x64 | Start Menu / Context Menu / Desktop becomes unresponsive Anthraxium-64 1 1,875 10-31-2016 08:24 PM
Last Post: smitmartijn
  Doesn't start automatically Sleepyguy 2 2,285 10-23-2015 08:32 PM
Last Post: Sleepyguy
  [FIXED] [Linux] WP 2.6 fail to start maew 3 2,684 05-19-2015 07:00 AM
Last Post: maew
  WhatPulse won't start at all London_Ash 2 4,418 06-09-2014 11:47 AM
Last Post: SearchBuzz

Forum Jump:


User(s) browsing this thread: 1 Guest(s)