WhatPulse Forums » Support » Client software v » Incorrect Network Upload/Download Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Incorrect Network Upload/Download
11-16-2015, 04:50 AM
Post: #1
Incorrect Network Upload/Download
For the past few months, I've noticed that the Whatpulse Windows client (running Windows 10 x64) seems to be incorrectly measuring my network usage, missing large amounts of consumption. For example, earlier tonight I uploaded over 40GB of data in about 3 or 4 hours, however my Whatpulse client is telling me that over the last 2 days, I've only uploaded 18GB. Any way to fix this issue?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Incorrect Network Upload/Download - cahern7 - 11-16-2015 04:50 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Error: "Network access is disabled." Jourei 4 72 Yesterday 12:09 PM
Last Post: smitmartijn
Question 3.0 not tracking network stats on macOS numbermaniac 0 107 01-02-2021 11:36 AM
Last Post: numbermaniac
  3.0 Mac Network Not Tracking mewturn 3 165 12-30-2020 05:57 AM
Last Post: mewturn
  No Download counting on high speeds iOChris 12 2,023 10-26-2020 12:28 PM
Last Post: iOChris
  Portable Mode Network Recording ItsRiftzy 1 598 09-04-2020 03:25 PM
Last Post: smitmartijn
  Wired Network Stats for USB-C to RJ45 abpop 3 731 08-05-2020 01:51 PM
Last Post: abpop
  Upload and download swapped Nick3252 1 1,173 07-22-2020 08:02 PM
Last Post: abpop
  Showing incorrect pulse stats Vetselm 1 1,080 02-15-2020 03:54 PM
Last Post: smitmartijn
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 3,384 09-15-2016 03:33 AM
Last Post: smitmartijn
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 1,974 05-23-2016 02:11 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)