WhatPulse Forums
Whatpulse isn't running after upgrading Ubuntu - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: Whatpulse isn't running after upgrading Ubuntu (/showthread.php?tid=7825)



Whatpulse isn't running after upgrading Ubuntu - 1geeky - 08-06-2019 05:46 AM

Hi,

I get this error on my Linux machine after upgrading from Ubuntu 18.04 to ubuntu 19.04:

06-08-2019 10:08:21.978 INFO "Starting WhatPulse 2.8.4-1633..."
QObject::startTimer: Timers cannot have negative intervals
06-08-2019 10:08:22.000 DEBUG Database file: "/home/test/.local/share/WhatPulse/whatpulse.db"
06-08-2019 10:08:22.033 DEBUG Database check: "ok"
Application crashed with signal 11!
0 [/usr/lib/x86_64-linux-gnu/libsqlite3.so.0(+0x1aa25) [0x7f87ccae1a25]]
1 [/usr/lib/x86_64-linux-gnu/libsqlite3.so.0(+0x37606) [0x7f87ccafe606]]
2 [/usr/lib/x86_64-linux-gnu/libsqlite3.so.0(+0x3f80a) [0x7f87ccb0680a]]
3 [/usr/lib/x86_64-linux-gnu/libsqlite3.so.0(+0x3f8e8) [0x7f87ccb068e8]]
4 [/usr/lib/x86_64-linux-gnu/libsqlite3.so.0(+0x2e07b) [0x7f87ccaf507b]]
5 [/usr/lib/x86_64-linux-gnu/qt5/plugins/sqldrivers/libqsqlite.so(+0x8593) [0x7f87ccc0a593]]
6 [/usr/lib/x86_64-linux-gnu/qt5/plugins/sqldrivers/libqsqlite.so(+0xb4a2) [0x7f87ccc0d4a2]]
7 [/usr/lib/x86_64-linux-gnu/qt5/plugins/sqldrivers/libqsqlite.so(+0xb7f1) [0x7f87ccc0d7f1]]
Aborted (core dumped)

I have unpulsed statistics and don't want to lose them.

Thanks