Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Download counting on high speeds
#11
(09-01-2020, 04:19 PM)TehMoff Wrote: I've updated Windows 10 to build 2004 and Npcap tp 0.9997. It seems to work rather well for me now, but I haven't had a good opportunity to test speeds so can't be sure!

TehMoff, what do you mean by setting Npcap tp 0.9997 I'm also not getting any high bandwidth speeds counted.
Reply
#12
(10-19-2020, 11:25 AM)LavAzza Wrote: TehMoff, what do you mean by setting Npcap tp 0.9997 I'm also not getting any high bandwidth speeds counted.

Npcap is replacing WinPcap which has been bundled with WhatPulse for a long time, you can download it here - https://nmap.org/npcap/
1.0 is the currently most recent version, though I haven't tried it yet.
Reply
#13
So, I downloaded Npcap too. Latest Version, but it doesn't made a difference to WinPcap for me... NPCap isn't the solution then sadly.
Reply
#14
I'm gonna have to bump this, my problem is back after updating to WhatPulse 3.1.


I tried to update Npcap to 1.10 (latest as of right now), no difference :/

Running Windows 10 Pro 64-bit Build 19042.746 (20H2).

Anyone know a solution?

edit:
I noticed every time I start WhatPulse I get an error in event viewer applications, see attached image, in case it helps/have something to do with this issue.

edit:
In WhatPulse settings/general settings. If you deactivate Network, press save, then activate Network, press save, the unpulsed data increases a teeny tiny bit - then stops counting again :/

edit:
Done some observation and I think when you break the 100MB/s upload barrier (maybe download too, haven't reached it) the counting breaks/stops until you go below 100 again.


Attached Files
.png   wp.png (Size: 18.62 KB / Downloads: 164)
Reply
#15
Sorry for the late bump, but I kinda still have the issue. In case anyone is looking into it I'd like to add a little more info:

Running Whatpulse 3.6 & Npcap 1.6 on Windows 10 nowdays, also upgraded to Gbit connection so the problem is occuring more often.
On the bright side, I don't have to restart WhatPulse for it to start keeping track again. It just doesn't seem to count at all when speeds reach too high. Not exactly sure where the breakpoint is, and download seems to be more affected/sensitive than upload.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Keys not counting NeonSynth 1 1,355 04-19-2021, 12:32 AM
Last Post: NeonSynth
Bug WIndows High CPU Usage necenzurat 15 15,371 01-17-2021, 12:08 PM
Last Post: smitmartijn
  Upload and download swapped Nick3252 1 2,966 07-22-2020, 08:02 PM
Last Post: abpop
  High CPU Usage - On wake-up ClayC 9 7,435 06-19-2020, 10:22 PM
Last Post: FamilienVater
  Heatmap On = High CPU Usage Dark_wizzie 3 4,519 03-19-2017, 07:28 AM
Last Post: Dark_wizzie
  Incorrect Network Upload/Download cahern7 11 12,777 11-21-2016, 07:13 PM
Last Post: smitmartijn
  [CLOSED] Java Games are not counting? iOChris 3 4,753 10-31-2016, 08:13 PM
Last Post: smitmartijn
  Connected to VPN Windows not counting anymore iOChris 1 3,733 10-27-2016, 12:57 AM
Last Post: Ruben_Koster
  [Linux] Inaccurate download numbers Frogging101 7 7,724 04-13-2016, 06:55 PM
Last Post: LukeLR
  CTRL+W Counting 00Eraser00 7 7,610 02-29-2016, 10:01 AM
Last Post: 00Eraser00

Forum Jump:


Users browsing this thread: 1 Guest(s)