Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Bought 5 Months of Premium... no Email after
#1
Hello!

I bought the premium plan for 5 months with Prepaid paypal but i didn't got any notice that i got it... Paypal said it's paid but Whatpulse didn't gave me a respond...

Does it take a little time or is it an error?

Hope you can help me! Smile
[Image: 560084.jpg]
Reply
#2
Thank you for the fast help! Smile Let's try the new functions Smile
[Image: 560084.jpg]
Reply
#3
Sorry for bother you again... but strange things are happening ^^ In the client (After restarts and relogs) it still says Premium: No and the Premium Tab on the Website is saying:

Your premium account is valid until 2014-03-01, after that your premium membership will be disabled. So be sure you renew your membership before 2014-03-01.

So can you help me again Big Grin
[Image: 560084.jpg]
Reply
#4
Hi!

Unfortunately, it's an error. PayPal told our system that it was an invalid transaction...while the PayPal website clearly says it's a success. Don't see PayPal error often, so I'm going to chalk that one up to a one-time deal..

In the mean time I've manually credited your account. The only thing I can't send manually is the welcome email....so welcome! ;-)
Reply
#5
(02-26-2016, 08:44 PM)SeeEmAge Wrote: So can you help me again Big Grin

One thing I forgot to mention (which the welcome email actually does), is that you can use the "Refresh Status" button in your "Account" tab to activate it manually, otherwise it will take a day or so to activate in your client.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Can't cancel premium subscription Robby250 2 2,761 06-20-2020, 12:31 PM
Last Post: Robby250
  [SOLVED] Premium Period Graph not working iOChris 1 3,585 09-02-2016, 07:17 PM
Last Post: iOChris
  [SOLVED] Profile ranking stats inconsistent with the leaderboard Mevious 1 3,527 05-21-2016, 10:47 AM
Last Post: smitmartijn
  [SOLVED] Keywords like %WeekKeys% not working Adrriii 2 4,893 02-28-2016, 02:13 PM
Last Post: Adrriii
  [SOLVED] When does my whatpulse premium end? fractalsauce 3 5,404 02-26-2016, 10:27 PM
Last Post: smitmartijn
  [SOLVED] Profile picture uploading not working? JigglyKing37 4 5,701 02-07-2016, 07:19 AM
Last Post: JigglyKing37
  Registration Email Rivertonwe 1 3,121 12-18-2015, 10:08 PM
Last Post: smitmartijn
  [SOLVED] Login problem/issue TehMoff 2 5,164 07-24-2015, 01:09 PM
Last Post: TehMoff
  Premium graphs don't update while not premium Robby250 7 7,463 07-05-2015, 03:22 PM
Last Post: smitmartijn
  [SOLVED] Computers Pie Chart And Latest Forum Posts Box Not Displaying Inquizitor 4 5,788 04-12-2015, 10:03 AM
Last Post: smitmartijn

Forum Jump:


Users browsing this thread: 1 Guest(s)