Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Upload not measured correctly
Hi all

I've detected that my whatpulse is not taking into account all the upload traffic in, at least, one of my computers. The downloads are measured correctly though.

For example, today I've uploaded some files to my server (of course in an external network) and some videos to YouTube (totalling aprox. 3 GB), and Whatpulse has only measured about 40 MB! The network graph shows 1-2 kB/s at maximum -so it's measuring some traffic-, while actually it's uploading at about 500 kB/s. Task manager correctly shows that I'm using 5-6% of network, corresponding to the 100 Mbit Ethernet I'm connected to.

I've tried reinstalling WinPcap, but the problem has not been solved.

What else could I do?

If you need more details, please ask me. Thanks in advance!!
Found any fix yourself?
Are you using Bitdefender? Because a similar thing happened to me and I solved it in Bitdefender by going to firewall->adapters and setting stealth mode to off.

Possibly Related Threads…
Thread Author Replies Views Last Post
  Whatpulse doesn't track internet up/down correctly on gigibit internet Deuss 2 976 08-19-2021, 08:32 PM
Last Post: lvh1
  How is Total Active Time Measured. SpiffyCheese 0 701 06-28-2021, 05:43 AM
Last Post: SpiffyCheese
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 1,102 04-04-2021, 04:49 PM
Last Post: blankster
  Upload and download swapped Nick3252 1 2,848 07-22-2020, 08:02 PM
Last Post: abpop
  Incorrect Network Upload/Download cahern7 11 12,527 11-21-2016, 07:13 PM
Last Post: smitmartijn
  ALT Combinations are not detected correctly. Fightglor 0 2,252 09-11-2016, 11:30 AM
Last Post: Fightglor
  Uptime not tracking correctly (windows 10) RuneRifle 0 2,717 05-05-2016, 11:04 PM
Last Post: RuneRifle
  [SOLVED] upload and download not updating correctly windows 8.1 MrLinuxFish 1 3,579 02-10-2016, 06:20 PM
Last Post: smitmartijn
  Whatpulse 2.6.3 and qBittorrent 3.2.4, double upload? TehMoff 0 3,441 10-18-2015, 02:51 PM
Last Post: TehMoff
  Network activity being measured but not pulsed? SwooshyCueb 0 2,650 09-13-2015, 04:03 AM
Last Post: SwooshyCueb

Forum Jump:

Users browsing this thread: 1 Guest(s)