Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CLOSED] Network upload not measured
#1
Hi All,
I use WP 5.2 on an inernal netwrk with Windowq 8.1
Everyting is working, except the upload.
I already re-installed the complete system, without any difference.
Download, clicks, etc, everything works fine, upload stays at 0.00KB.

Screenshot attached.
A known problem?

Erwin


Attached Files
.png   2015-03-13 10_11_56-WhatPulse 2.5.png (Size: 5.21 KB / Downloads: 466)
Reply
#2
I am having this problem too. Only download stats works. Upload stats not working.
Reply
#3
USB dongles are not supported at this time, which means it will (most of the time) not measure properly.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 792 11-03-2021, 10:29 PM
Last Post: Code-E
  Ubuntu issues with network stats XploD 1 784 10-20-2021, 08:21 AM
Last Post: XploD
  How is Total Active Time Measured. SpiffyCheese 0 800 06-28-2021, 05:43 AM
Last Post: SpiffyCheese
  Network stats displayed / counted wrong MrElliwood 0 1,338 01-30-2021, 10:10 PM
Last Post: MrElliwood
  Error: "Network access is disabled." Jourei 5 2,969 01-20-2021, 07:01 AM
Last Post: penguin2233
Question 3.0 not tracking network stats on macOS numbermaniac 0 1,483 01-02-2021, 11:36 AM
Last Post: numbermaniac
  3.0 Mac Network Not Tracking mewturn 3 1,981 12-30-2020, 05:57 AM
Last Post: mewturn
  Portable Mode Network Recording ItsRiftzy 1 1,985 09-04-2020, 03:25 PM
Last Post: smitmartijn
  Wired Network Stats for USB-C to RJ45 abpop 3 3,225 08-05-2020, 01:51 PM
Last Post: abpop
  Upload and download swapped Nick3252 1 2,967 07-22-2020, 08:02 PM
Last Post: abpop

Forum Jump:


Users browsing this thread: 1 Guest(s)