• ¡Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: [SOLVED] WhatPulse Refuses to Start automatically.
Threaded Mode
#11
(10-17-2013, 06:48 AM)iisacc Wrote: Okay, I've finally fixed the issue. Thanks to all who helped out to get this one done.
As suspected it wasn't a WhatPulse issue, but a Windows 8 permissions error.

It's a well hidden option buried deep within windows settings.
I fixed it using this method.
Code:
In control panel, goto "local security policy" > "local policies" > "security options" and [u]disable[/u] "User Account Control: run all administrators in admin approval mode"

Upon shutdown and reboot, finally WP starts automatically once Desktop is loaded.

I know this is a super old post, but thanks for this tip! I was fighting with this for weeks and couldn't figure out why it wouldn't launch at boot. This still works for Windows 10.
 
Reply
#12
(07-02-2021, 03:31 AM)ThirdeYe Wrote:
(10-17-2013, 06:48 AM)iisacc Wrote: Okay, I've finally fixed the issue. Thanks to all who helped out to get this one done.
As suspected it wasn't a WhatPulse issue, but a Windows 8 permissions error.

It's a well hidden option buried deep within windows settings.
I fixed it using this method.
Code:
In control panel, goto "local security policy" > "local policies" > "security options" and [u]disable[/u] "User Account Control: run all administrators in admin approval mode"

Upon shutdown and reboot, finally WP starts automatically once Desktop is loaded.

I know this is a super old post, but thanks for this tip! I was fighting with this for weeks and couldn't figure out why it wouldn't launch at boot. This still works for Windows 10.


I'm not seeing any of those settings options other than UAC, which doesn't contain the option to run all administrators in admin approval mode
 
Reply
  


Possibly Related Threads…
Thread Author Replies Views Last Post
  Whatpulse is not tracking anything on linux Xabec 2 121 Yesterday, 09:08 AM
Last Post: Xabec
  Whatpulse client backup: Access is denied. Galaxied 1 60 11-28-2021, 10:31 AM
Last Post: smitmartijn
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 222 11-03-2021, 10:29 PM
Last Post: Code-E
  WhatPulse randomly stop tracking keyboard strokes anandinasu 0 241 09-29-2021, 03:37 AM
Last Post: anandinasu
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 3 1,107 09-10-2021, 11:30 AM
Last Post: kitliasteele
  Whatpulse doesn't track internet up/down correctly on gigibit internet Deuss 2 524 08-19-2021, 08:32 PM
Last Post: lvh1
  Whatpulse client stops tracking keys Sylverblack 0 370 08-04-2021, 04:31 PM
Last Post: Sylverblack
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 552 06-13-2021, 10:56 PM
Last Post: Suxhe
  whatpulse is writing to database every second minho 1 785 06-11-2021, 07:00 PM
Last Post: Alexey..Zubenko
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 787 04-04-2021, 04:53 PM
Last Post: blankster

Forum Jump:


Browsing: 1 Guest(s)