WhatPulse Forums » Support » Client software v » Horrible icons on 3.0 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Horrible icons on 3.0
12-29-2020, 12:21 AM
Post: #1
Bug Horrible icons on 3.0
I just installed the new 3.0 client, and this is what the icons look like:

https://i.imgur.com/qKqIj1C.png

Is there something that can be done about this? It kind of defeats the purpose of a new design.

I'm running WhatPulse 3.0 on Windows 10 (10.0.19042 Build 19042), on a 2560x1440 resolution with DPI scaling set to 125%.
Find all posts by this user
Quote this message in a reply
12-29-2020, 04:55 AM
Post: #2
RE: Horrible icons on 3.0
something's up with your scaling or I think you can change your "Adjust ClearType text" options.
I'm on 1080p and it looks fine (not like yours).
Find all posts by this user
Quote this message in a reply
12-29-2020, 07:54 AM
Post: #3
RE: Horrible icons on 3.0
I'm on 1440p as well and have the same artifacts, with 100% scaling though. Checking/unchecking adjust cleartype text doesn't change these tabs Sad
Find all posts by this user
Quote this message in a reply
12-29-2020, 08:32 AM
Post: #4
RE: Horrible icons on 3.0
Even if you don’t have scaling activated, Windows will do that automatically depending on the screen you use. There’s nothing you can do about this, Windows decides for you and doesn’t even tell you.
Find all posts by this user
Quote this message in a reply
12-29-2020, 11:33 AM
Post: #5
RE: Horrible icons on 3.0
It seems that if you have scaling set to something above 100%, they can indeed look messy. I'm looking into this, as the Qt upgrade should've fixed this (and did in my tests).
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)