WhatPulse Forums » Support » Client software v » Whatpulse keeps me logging off Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse keeps me logging off
05-04-2020, 12:19 PM
Post: #1
Bug Whatpulse keeps me logging off
I am having the following problem: My Whatpulse keeps me logging off.

I am using Whatpulse 2.8.4 (latest download), Windows 10 x64, WinPcap 4.1.3. I am using my Windows profile as administrator as I do Whatpulse. When I log on it redirects me to the website (I log on) and select the computer which I'd like to pulse on. It recognizes it's settings and it shows me the logging in on the client. There I get the question if I'd like to keep the previous client settings. Whatever I choose, the client disappears (it seems it's restarting) and I am logged out again. The only thing which works is the Geek screen, which seems to be working fine. (It counts everything).

Then I tried making a 'new computer', re-installing Whatpulse (even tried to downgrade), WinpCap, but nothing works. I'm not using VMware nor Anti-Virus/Internet-Security software, except those in the OS.

I have copied the app.log (didn't inlcuded it). Is there anything which I can do to get this tool working again?


Attached File(s)
.jpg  2020-05-04 14_03_03-WhatPulse 2.8.4.jpg (Size: 122.32 KB / Downloads: 49)
.jpg  2020-05-04 14_05_48-Authorize Client _ WhatPulse Dashboard – Mozilla Firefox.jpg (Size: 25.11 KB / Downloads: 205)
Find all posts by this user
Quote this message in a reply
09-13-2020, 10:08 AM
Post: #2
RE: Whatpulse keeps me logging off
Isn't there anyone who can help out?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  WhatPulse hangs and crashes on Windows startup td95 0 188 08-17-2020 07:20 AM
Last Post: td95
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 398 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 7 1,923 03-31-2020 09:39 PM
Last Post: Lieutenant_Dan
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 1,240 01-12-2020 04:06 PM
Last Post: Adrriii
  Whatpulse could not find OpenSSL Adrriii 0 733 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 913 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 1,483 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 1,140 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,724 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 889 08-06-2019 05:46 AM
Last Post: 1geeky

Forum Jump:


User(s) browsing this thread: 1 Guest(s)