WhatPulse Forums » Support » Client software v » Unable to install latest version: Certificate expired Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to install latest version: Certificate expired
01-09-2020, 10:25 AM
Post: #1
Unable to install latest version: Certificate expired
Background: I was looking into why my WhatPulse macOS client (2.8) wasn't submitting pulses anymore. I stumbled on a thread here that said I needed to install the latest version from the website.

After downloading the latest macOS client I couldn't install it because it has an invalid certificate. Could it be possible to release a new version that is signed with a valid certificate so I can start sending pulses again?

The message during the installer:
Developer ID Application: Martijn Smit (GX645XXEAX)
Issued by: Developer ID Certification Authority
Expired: Sunday, 28 July 2019 at 19:57:50 Central European Summer Time
Find all posts by this user
Quote this message in a reply
01-09-2020, 10:32 AM
Post: #2
RE: Unable to install latest version: Certificate expired
Hi,

We'll be releasing a new one soon - however, you can override this by right-clicking the installer & client to chose "Open" - this will prompt once ("if you're sure"), and it'll open as normal after that.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 1,111 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 2,103 06-20-2019 11:54 AM
Last Post: radioz
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 762 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Unable to log in Aron77 0 701 05-05-2019 02:18 PM
Last Post: Aron77
  [FIXED] Unable to Install 2.7 dj_chalky 2 1,530 06-01-2016 01:53 PM
Last Post: dj_chalky
  Help for Linux version angelo.gallesio 0 1,074 04-27-2016 11:26 AM
Last Post: angelo.gallesio
  OSX client issues since latest update mehcore 2 2,206 05-15-2015 06:57 PM
Last Post: mehcore
  [SOLVED] how to install whatpulse on linux server hwebb 1 2,598 01-10-2015 12:11 PM
Last Post: smitmartijn
  [SOLVED] Duplicate Pulses (Client Version 2.5) abpop 2 2,480 01-03-2015 07:59 AM
Last Post: abpop
  WhatPulse Says the wrong version on Windows 10 NunoLava1998 3 3,822 11-05-2014 08:25 PM
Last Post: Samuikon

Forum Jump:


User(s) browsing this thread: 1 Guest(s)