WhatPulse Forums » Support » Client software v » Whatpulse isn't running after upgrading Ubuntu Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse isn't running after upgrading Ubuntu
08-06-2019, 05:46 AM
Post: #1
Whatpulse isn't running after upgrading Ubuntu
Hi,

I get this error on my Linux machine after upgrading from Ubuntu 18.04 to ubuntu 19.04:

06-08-2019 10:08:21.978 INFO "Starting WhatPulse 2.8.4-1633..."
QObject::startTimer: Timers cannot have negative intervals
06-08-2019 10:08:22.000 DEBUG Database file: "/home/test/.local/share/WhatPulse/whatpulse.db"
06-08-2019 10:08:22.033 DEBUG Database check: "ok"
Application crashed with signal 11!
0 [/usr/lib/x86_64-linux-gnu/libsqlite3.so.0(+0x1aa25) [0x7f87ccae1a25]]
1 [/usr/lib/x86_64-linux-gnu/libsqlite3.so.0(+0x37606) [0x7f87ccafe606]]
2 [/usr/lib/x86_64-linux-gnu/libsqlite3.so.0(+0x3f80a) [0x7f87ccb0680a]]
3 [/usr/lib/x86_64-linux-gnu/libsqlite3.so.0(+0x3f8e8) [0x7f87ccb068e8]]
4 [/usr/lib/x86_64-linux-gnu/libsqlite3.so.0(+0x2e07b) [0x7f87ccaf507b]]
5 [/usr/lib/x86_64-linux-gnu/qt5/plugins/sqldrivers/libqsqlite.so(+0x8593) [0x7f87ccc0a593]]
6 [/usr/lib/x86_64-linux-gnu/qt5/plugins/sqldrivers/libqsqlite.so(+0xb4a2) [0x7f87ccc0d4a2]]
7 [/usr/lib/x86_64-linux-gnu/qt5/plugins/sqldrivers/libqsqlite.so(+0xb7f1) [0x7f87ccc0d7f1]]
Aborted (core dumped)

I have unpulsed statistics and don't want to lose them.

Thanks
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 212 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
  whatpulse is writing to database every second minho 0 128 04-19-2021 06:52 AM
Last Post: minho
  Modifiers key on Ubuntu Erwane 0 143 04-09-2021 11:48 AM
Last Post: Erwane
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 198 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 190 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 510 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 470 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,299 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,172 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 4,520 11-05-2020 02:23 PM
Last Post: Juje

Forum Jump:


User(s) browsing this thread: 1 Guest(s)