WhatPulse Forums » Support » Client software v » Server error: Missing input! with whatpulse 2.8.4 on Win10 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Server error: Missing input! with whatpulse 2.8.4 on Win10
05-16-2019, 09:07 PM
Post: #1
Server error: Missing input! with whatpulse 2.8.4 on Win10
Server error: Missing input! Please contact the developers.

I use Windows 10. Logout and logging again doesn't work. What could be the issue?thanks!
Find all posts by this user
Quote this message in a reply
06-02-2019, 03:23 AM
Post: #2
RE: Server error: Missing input! with whatpulse 2.8.4 on Win10
The issue is still present.
Find all posts by this user
Quote this message in a reply
07-28-2019, 08:11 PM
Post: #3
RE: Server error: Missing input! with whatpulse 2.8.4 on Win10
The issue is still present.
Find all posts by this user
Quote this message in a reply
09-24-2019, 10:56 PM
Post: #4
RE: Server error: Missing input! with whatpulse 2.8.4 on Win10
I'm not sure if you already gave up, but I had similar issue and solved this problem by logging out and logging in again using email and password (I was using Facebook, but this probably caused the problem)
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 1 145 02-15-2021 04:02 PM
Last Post: smitmartijn
  Problem on starting whatpulse Steven793 0 139 02-10-2021 12:30 AM
Last Post: Steven793
  Getting a lot of application error cavveman 0 151 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 497 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 413 01-20-2021 07:01 AM
Last Post: penguin2233
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 683 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 750 12-29-2020 12:54 PM
Last Post: d3FC0N
  OS X Big Sur SSL error firegate666 3 666 11-30-2020 10:03 AM
Last Post: smitmartijn
Question SSL Handshake Error dkuebric 13 3,597 11-19-2020 04:08 PM
Last Post: Dosphal
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 3,494 11-05-2020 02:23 PM
Last Post: Juje

Forum Jump:


User(s) browsing this thread: 1 Guest(s)