WhatPulse Forums » Support » Client software v » giving pcap permissions breaks whatpulse Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
giving pcap permissions breaks whatpulse
04-18-2019, 01:08 AM
Post: #1
Exclamation giving pcap permissions breaks whatpulse
I've been trying to get whatpulse up and running for a few hours now, and I was successful a few minutes ago, until I tried to add the network permissions running

sudo setcap cap_net_raw,cap_net_admin=eip ./whatpulse

now whatpulse can't seem to find the Qt library again, even though the environment variable is set pointing to the Qt/gcc_64/lib

what happened when I ran this that it can't find the Qt lib anymore??

Any help would be appreciated
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug WhatPulse 3.0 stops responding when running on start up Mevious 7 310 Yesterday 02:27 AM
Last Post: sgricky
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 500 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 2,880 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 1,870 10-25-2020 01:36 PM
Last Post: smitmartijn
Bug Whatpulse keeps me logging off shadowrune 1 765 09-13-2020 10:08 AM
Last Post: shadowrune
  WhatPulse hangs and crashes on Windows startup td95 0 581 08-17-2020 07:20 AM
Last Post: td95
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 682 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Lastest Windows Build Breaks WinPcap Drake356 1 1,057 03-04-2020 07:26 PM
Last Post: smitmartijn
  Whatpulse could not find OpenSSL Adrriii 0 1,011 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 1,257 12-03-2019 12:02 AM
Last Post: Adrriii

Forum Jump:


User(s) browsing this thread: 1 Guest(s)