• ¡Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: [SOLVED] OS X no longer starts, crashes on startup
Threaded Mode
#1
Every time I try to startup the whatpulse app now it instantly crashes. I've attached the crash details for anyone to give me some ideas on what may be wrong.

Thanks


Attached Files
.txt   whatpulse_details.txt (Size: 56.43 KB / Downloads: 362)
 
Reply
#2
Can you upload the file network-ports.csv from your data directory (http://help.whatpulse.org/kb/client/data-files) somewhere for me? After doing that delete it and start the client again. The file has been corrupted during download. I'd like to take a look to prevent the client crashing.

I've been seeing these a bit too much lately, time for a fix..
 
Reply
#3
so looking at the file you mentioned, it had a login error from the proxy server my work uses. by deleting that file while I was not at work I was able to startup whatpulse successfully. however I have a new issue now. I have a ton of unpulsed data, but when having all the issues I reset my password. now when I try and pulse it says invalid password. But I don't see how to login again. and the logout button says I will lose all my unpulsed data.

i'd really prefer not to lose the 480k keys and 215k clicks.
 
Reply
#4
You can do two things;

- Change your password back to the old one on the website and continue pulsing,
- Logout and login again, if you use exactly the same username and computer name, the client will not reset your unpulsed stats.
 
Reply
  


Possibly Related Threads…
Thread Author Replies Views Last Post
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 366 11-03-2021, 10:29 PM
Last Post: Code-E
Exclamation Startup Crash on 3.4.0.0 17B29 0 370 09-06-2021, 10:24 AM
Last Post: 17B29
  Geek Window widget doesn't remember position at startup CTH 0 384 09-05-2021, 07:07 PM
Last Post: CTH
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 13,359 08-23-2021, 09:45 PM
Last Post: Tealdragon204
  Client 3.0 Window opens on startup despite setting it not to XeaLouS 4 2,098 01-17-2021, 12:08 PM
Last Post: smitmartijn
  WhatPulse hangs and crashes on Windows startup td95 0 1,612 08-17-2020, 07:20 AM
Last Post: td95
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 4,191 03-13-2020, 04:14 PM
Last Post: PeaceFreak
  Too many local database crashes tfont 0 1,823 01-07-2020, 09:42 AM
Last Post: tfont
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 4,610 06-20-2019, 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 3,896 03-17-2017, 12:26 PM
Last Post: Wopian

Forum Jump:


Browsing: 1 Guest(s)