WhatPulse Forums » Support » Client software v » [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used."
07-22-2016, 07:52 AM (This post was last modified: 10-22-2016 06:33 PM by smitmartijn.)
Post: #1
[SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used."
OS X 10.10.5, WhatPulse 2.7.1

Was working fine until a few hours ago, when an automatic pulse failed. I didn't think anything of it at the time, but now when I try to manually pulse to get the auto-pulses working again all I get is the attached error dialog, which reads:

"Error while talking to website: The specified configuration cannot be used."

Please tell me there is a way to fix this without resetting my local stats. I've already lost my local stats about 3-4 times this year, and it's only July.

Edit: Restarting the WhatPulse client a couple times did it. Very strange. I hope there's some potential bugfixing to be done here, but I don't think there are logs I can pull any more.


Attached File(s)
.png  Screenshot 2016-07-22 02.50.33.png (Size: 28.22 KB / Downloads: 391)
Visit this user's website Find all posts by this user
Quote this message in a reply
10-08-2016, 07:25 PM
Post: #2
RE: [postmortem] Pulse error: "The specified configuration cannot be used."
This seems to be a Qt (the framework the client is written in) message and is about the network plugin not finding the correct network configuration to use when your OS X computer has been roaming between different WLAN and/or LAN networks..The solution here is indeed to restart the client so it can get the proper network configuration.

The next version of the client will have a newer version of Qt which should solve that issue.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-27-2017, 10:52 PM
Post: #3
RE: [postmortem] Pulse error: "The specified configuration cannot be used."
(10-08-2016 07:25 PM)smitmartijn Wrote:  The next version of the client will have a newer version of Qt which should solve that issue.

Are we talking about 2.8? Since posting this thread I have started plugging the machine in at my desk and only using wireless when away from it, and this issue means I either have to restart the client after every change or remember to manually pulse when I get back to the desk and plug in the network to unbreak the automatic pulsing.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-03-2017, 06:30 PM
Post: #4
RE: [postmortem] Pulse error: "The specified configuration cannot be used."
(02-27-2017 10:52 PM)dgw Wrote:  Are we talking about 2.8?

Yep, which should be out soon-ish. It's being delayed because I'm setting up an automatic deployment process, which will make releasing new versions a lot easier&faster for me. Should see an uptick in releases after 2.8. At least, that's the plan. ;-)
Visit this user's website Find all posts by this user
Quote this message in a reply
03-03-2017, 09:54 PM
Post: #5
RE: [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used."
Sounds like a good plan! ;-) I'll look forward to it. Thanks for confirming that the fix is coming soon(-ish)!
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Pulse: Error while talking to website Sylverblack 2 175 10-02-2021 05:20 PM
Last Post: ssnake42069
Question SSL Handshake Error dkuebric 15 6,534 09-27-2021 08:34 AM
Last Post: smitmartijn
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 12,442 08-23-2021 09:45 PM
Last Post: Tealdragon204
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 6 1,893 06-16-2021 01:32 AM
Last Post: Bloopy
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 415 06-13-2021 10:56 PM
Last Post: Suxhe
  Getting a lot of application error cavveman 0 781 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 2,067 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 1,758 01-20-2021 07:01 AM
Last Post: penguin2233
  OS X Big Sur SSL error firegate666 3 1,790 11-30-2020 10:03 AM
Last Post: smitmartijn
  Can't pulse OskarCodes 1 1,985 05-09-2020 05:34 PM
Last Post: Anonymous2

Forum Jump:


User(s) browsing this thread: 1 Guest(s)