WhatPulse Forums » Support » Website v » Application totals broken Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Application totals broken
12-24-2015, 12:02 PM
Post: #1
Application totals broken
Check fallout 4, for example:
http://whatpulse.org/app/fallout-4

Users: 3,482
Computers: 0
Different versions: 8

Total Keys: 0
Total Clicks: 0
Total Usage: less than 1 minute

Average Usage: less than 1 minute
Find all posts by this user
Quote this message in a reply
01-31-2016, 12:43 PM (This post was last modified: 01-31-2016 12:43 PM by micycle.)
Post: #2
RE: Application totals broken
Still broken for new apps.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Clicking an application now defaults to showing the version Robby250 0 765 02-26-2016 09:19 PM
Last Post: Robby250
  some of the statics are broken Mr. Stewie 2 1,022 01-15-2016 07:04 PM
Last Post: smitmartijn
  Latest forum posts and People Tweeting are broken for me Robby250 3 1,373 07-05-2015 01:09 PM
Last Post: smitmartijn
  Negative Values in Application Time Used Giraffe 3 1,727 01-18-2015 12:14 AM
Last Post: Soulweaver
  [SOLVED] OS Icon Broken on /apps Wopian 1 1,329 10-18-2014 06:06 PM
Last Post: smitmartijn
  Strange Application Stats n01 7 4,871 05-25-2014 07:20 PM
Last Post: Megachip
Brick [BUG]Applications list on profile is broken Megachip 3 4,185 04-12-2014 09:24 PM
Last Post: smitmartijn
  Application info missing mufcie 0 1,750 12-06-2013 02:07 PM
Last Post: mufcie
  Team URLs broken without trailing slash [GoT]Tsunami 1 2,947 09-04-2013 07:08 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)