WhatPulse Forums » Support » Client software v » [2.6.3] Automatic Pulsing hint doesn't update after ticking/changing uptime Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[2.6.3] Automatic Pulsing hint doesn't update after ticking/changing uptime
11-07-2015, 03:23 AM (This post was last modified: 11-07-2015 03:24 AM by Wopian.)
Post: #1
[2.6.3] Automatic Pulsing hint doesn't update after ticking/changing uptime
Fresh copy of Windows 10 and I seem to be running into completely random issues Tongue

Changing the settings for how the auto pulse works doesn't change the helper text at the bottom which tells you what conditions it will pulse under. Only seems to occur when trying to change only the uptime condition.

1. Default

[Image: arSeu4j.png]

2. Untick keys and tick hours, still shows keys

[Image: B0TKLHr.png]

3. Change hours to 2, still not updated

[Image: awfCEgK.png]

4. Tick and change value of upload - text updates

[Image: Ez1Cjja.png]

5. Back to just uptime and hasn't updated

[Image: crv972M.png]


----

WhatPulse 2.6.3
Windows 10 Pro 64x (Clean install)

Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  OSX 3.0 (auto)update failing Megachip 1 201 01-06-2021 11:53 AM
Last Post: smitmartijn
  Geek Window /// Update 3.0 fail? Chrisu 3 374 12-29-2020 11:22 AM
Last Post: smitmartijn
Question [Win10] Uptime not tracked when screen locked? dgw 0 434 10-08-2020 09:44 PM
Last Post: dgw
  Pulsing not working properly! AmokOwe 4 973 08-30-2020 09:56 AM
Last Post: AmokOwe
Question Key doesn't count when playing GTA V LiveTechToday 0 693 08-20-2020 08:13 PM
Last Post: LiveTechToday
  Uptime problem on Desktop. JetSet 3 1,691 03-15-2020 01:19 PM
Last Post: JetSet
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 6,508 01-18-2020 12:08 PM
Last Post: Megachip
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 4,107 06-26-2016 09:59 PM
Last Post: Wopian
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 2,203 05-23-2016 02:11 PM
Last Post: smitmartijn
  doesn't recognize keys Posergoth6667 1 2,238 05-09-2016 04:56 PM
Last Post: mupi

Forum Jump:


User(s) browsing this thread: 1 Guest(s)