WhatPulse Forums » Support » Client software v » [FIXED] [2.6.3] Client displays incorrect premium expiry date Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] [2.6.3] Client displays incorrect premium expiry date
11-03-2015, 04:48 PM (This post was last modified: 06-26-2016 06:11 PM by smitmartijn.)
Post: #1
[FIXED] [2.6.3] Client displays incorrect premium expiry date
Website: Expires 06-11-2015 (Correct)
Client: Expires 06-01-2015

Looks like it could just be displaying months as "0x" and not changing the 0 to a 1 for 2-digit months.

---

WhatPulse 2.6.3
Windows 10 Pro 64x
Nothing else is applicable.

Visit this user's website Find all posts by this user
Quote this message in a reply
11-06-2015, 01:58 PM
Post: #2
RE: [2.6.3] Client displays incorrect premium expiry date
Does it still display that way after doing a "Refresh Status" on the Account tab?
Visit this user's website Find all posts by this user
Quote this message in a reply
11-07-2015, 03:09 AM (This post was last modified: 11-07-2015 03:34 AM by Wopian.)
Post: #3
RE: [2.6.3] Client displays incorrect premium expiry date
(11-06-2015 01:58 PM)smitmartijn Wrote:  Does it still display that way after doing a "Refresh Status" on the Account tab?

It still says 06-01-2015.

On a side note: The expiration date is also not the system locale timezone. Premium active with expiration on the 6th and it's currently the 7th.

Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Incorrect Key Presses and Key Combinations using Dvorak Layout openam 1 117 04-30-2021 08:54 PM
Last Post: openam
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 5 852 02-04-2021 04:35 AM
Last Post: Bloopy
  Client 3.0 Window opens on startup despite setting it not to XeaLouS 4 889 01-17-2021 12:08 PM
Last Post: smitmartijn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,177 12-29-2020 12:54 PM
Last Post: d3FC0N
  Showing incorrect pulse stats Vetselm 1 1,637 02-15-2020 03:54 PM
Last Post: smitmartijn
  Mac client causing latency every ~10 seconds bryandh 10 7,956 03-09-2017 04:50 PM
Last Post: DJLunacy
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 2,453 02-27-2017 05:30 PM
Last Post: smitmartijn
  Client crash on launch (v2.7.1) Sovex66 13 8,233 02-27-2017 09:31 AM
Last Post: Dosphal
  [FIXED] SSL Handshake Error JetSet 9 6,264 01-09-2017 09:39 AM
Last Post: AmokOwe
  Incorrect Network Upload/Download cahern7 11 9,006 11-21-2016 07:13 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)