WhatPulse Forums » Support » Client software v » Feed parsing failed Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Feed parsing failed
05-19-2015, 09:26 AM
Post: #1
Feed parsing failed
Whenever I try to update the client from 2.5 to 2.6 i get this error message "Feed parsing failed: 166 Opening and ending tag mismatch.."

Windows 8 64 bit
Find all posts by this user
Quote this message in a reply
05-20-2015, 05:50 PM
Post: #2
RE: Feed parsing failed
That's kind of weird, considering a lot of people have not gotten any issues (the message indicated an issue on the website). It might be a CDN or web firewall issue. Just run the installer from http://whatpulse.org/downloads/ if the issue is still there.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Sad [CLOSED] Windows XP Error: failed to initialize properly BiblePreacher 2 2,363 05-24-2015 08:24 AM
Last Post: BiblePreacher
  DebugView repeated message "GetModuleFileNameEx failed for process xxx" Spleasure 3 6,321 01-21-2013 03:47 PM
Last Post: smitmartijn
  "Session IP Security failed" error when visiting Whatpulse.org tornado_whiz 2 4,490 12-24-2010 06:49 PM
Last Post: Century0
  Failed Connection lacroserocks 4 4,361 09-15-2010 04:52 PM
Last Post: lacroserocks
  Failed to open keyboard device /dev/input/by-path/platform-i8042-serio-0-event-kbd! ToastyMallows 2 2,212 12-07-2009 03:46 PM
Last Post: ToastyMallows
  BUG: DirectInput8Create() failed! sabrefang 13 9,671 05-28-2009 09:06 AM
Last Post: sabrefang

Forum Jump:


User(s) browsing this thread: 1 Guest(s)