WhatPulse Forums » Support » Client software v » Geek window has disappeared. Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Geek window has disappeared.
05-12-2015, 04:38 PM
Post: #1
Geek window has disappeared.
So i have a mac and when i try to toggle the geek window it doesn't appear. It has disappeared and i can't get it to come back. This has happened two other times and the window just randomly reappears days or weeks later randomly seemly for no reason.

I have What Pulse version 2.5

OS is MAC OS X 10.7

When the geek window disappeared i was running firefox and dolphin emulator.
Find all posts by this user
Quote this message in a reply
05-16-2015, 10:44 AM
Post: #2
RE: Geek window has disappeared.
Hi,

This might be because there was a change in your monitor setup or resolution which caused it to fall off the map. Version 2.6.1 has an option to reset the location to front and center on the primary monitor under the Settings tab -> Advanced
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  geek window wont open samjolteon 0 242 07-01-2019 02:19 AM
Last Post: samjolteon
  Geek Window off in user rank WOWVern 1 481 03-03-2017 06:28 PM
Last Post: smitmartijn
  [SOLVED] Facts window occassional displays strange formats/information d3ullist 1 921 07-08-2016 09:38 PM
Last Post: smitmartijn
  [CLOSED] 2.7 Geek Window Closes after exiting full screen Media on twitch and youtube arsha99 2 897 04-11-2016 11:24 PM
Last Post: arsha99
  Geek window won't show on the top layer Roland.w 1 1,500 01-06-2016 12:45 PM
Last Post: Robby250
  [SOLVED] Geek Window basti3301 2 2,655 11-05-2015 02:10 AM
Last Post: phinehas1234
  Geek window bugging moray95 1 1,121 06-19-2015 01:49 PM
Last Post: smitmartijn
  Linux: x warns bad drawable, translucent main window. Wieschie 2 1,742 05-23-2015 06:15 PM
Last Post: Wieschie
  [CLOSED] Geek Window Krazl 3 1,841 04-16-2015 04:20 PM
Last Post: smitmartijn
Bug [SOLVED] xubunt: main window on startup always showing bogy 1 1,932 02-25-2015 12:28 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)