WhatPulse Forums » Support » Client software v » Whatpulse starts up but doesn't work Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse starts up but doesn't work
02-16-2015, 10:39 PM (This post was last modified: 02-18-2015 09:58 AM by greengrass.)
Post: #1
Whatpulse starts up but doesn't work
This started happening a few days ago, when pc boots Whatpulse starts up but there is no window and I can't use the icon in the taskbar. Clicking doesn't help do anything, I need to go into the task manager to close the program. Manually starting whatpulse makes it work but I lose my keys and such everytime.

I run whatpulse 2.5
I have Win 7 Ultimate SP 1
The software I run mostly is Chrome, Steam, Hamachi, skype and utorrent.
I had no AV when the problem started.

I have reinstalled whatpulse but it diesn't fix the problem. The last time I uninstalled it an error popped saying whatpulse was restarted 4 times in the last minute and that a bug report will be send.

Also, in the task manager there is a process named Whatpulse-watchdog.exe does anyone know what this is?
Find all posts by this user
Quote this message in a reply
02-18-2015, 09:58 AM
Post: #2
RE: Whatpulse starts up but doesn't work
Added extra information.
Find all posts by this user
Quote this message in a reply
04-16-2015, 08:03 PM (This post was last modified: 04-16-2015 08:07 PM by nimd4.)
Post: #3
RE: Whatpulse starts up but doesn't work
(02-16-2015 10:39 PM)greengrass Wrote:  I have reinstalled whatpulse but it [doesn't] fix the problem.

When reinstalling, you gotta clear the folder:

Code:
[SystemDrive]:\Users\[YourUserName]\AppData\Local\whatpulse

Edit: Yeah, the whatpulse-watchdog.exe is a new component (since some versions ago); check out the attachments, screenshots:

Argh, the button Insert Into Post isn't working for me; Firefox on Windblows x64.


Attached File(s)
.png  2015-04-16_21-59-06.png (Size: 61.56 KB / Downloads: 364)
.png  2015-04-16_22-00-08.png (Size: 134.82 KB / Downloads: 327)

[Image: 2itq8g6.png]
^ This was cool xD
[Image: mcdty0-3.png]
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 269 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
  whatpulse is writing to database every second minho 0 171 04-19-2021 06:52 AM
Last Post: minho
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 230 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 235 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 586 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 510 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,405 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,227 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 4,728 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 2,831 10-25-2020 01:36 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)