WhatPulse Forums » Support » Client software v » [SOLVED] Pulse throttled when changing timezones Welcome back, Guest.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Pulse throttled when changing timezones
01-16-2015, 03:38 AM (This post was last modified: 01-24-2015 09:54 PM by smitmartijn.)
Post: #1
[SOLVED] Pulse throttled when changing timezones
Hi, so basically my problem is that I can't pulse. I'll explain, for some reason I changed my PC's timezone settings for a few days, and the auto-pulses every hour that I set up happened like they were meant to, however, when I went back on my usual timezone which is a few hours late on the timezone I selected for a few days, it tried pulsing, but instead said:

Quote:Pulse throttled! Your last pulse was -45431 seconds ago, please try again in 10 seconds.

After waiting 10 seconds and doing it myself again, the same error appeared, but the negative amount of seconds got from -45431 to say -45356 seconds.

I'm on Windows 7 Ultimate 64-bit and the latest version of WhatPulse. I guess I'll have to wait for the 45k seconds to pass before pulsing again, but honestly you'd expect it to ignore timezones entirely and base itself on the server's time not on each clients' time...

Attached File(s)
.png  pulse.PNG (Size: 216.05 KB / Downloads: 208)
Find all posts by this user
Quote this message in a reply
01-16-2015, 04:44 PM
Post: #2
RE: Pulse throttled when changing timezones
It should actually conform to your local timezone. I'll investigate on why it does not.

Either way, simply restarting the client will fix it. That throttle is in place to stop the client from bombarding the website. So basing that on the website time defeats that point.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 5 844 02-04-2021 04:35 AM
Last Post: Bloopy
  Can't pulse OskarCodes 1 1,445 05-09-2020 05:34 PM
Last Post: Anonymous2
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 2,627 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Showing incorrect pulse stats Vetselm 1 1,634 02-15-2020 03:54 PM
Last Post: smitmartijn
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 3,556 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,904 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 4,657 03-03-2017 09:54 PM
Last Post: dgw
Bug [CLOSED] What pulse stuck , is what pulse not support for windows 10 ? karahan29 1 2,631 11-05-2016 10:34 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 7,664 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 2,943 10-01-2016 06:34 PM
Last Post: smitmartijn

Forum Jump:

User(s) browsing this thread: 1 Guest(s)