WhatPulse Forums » Support » Client software v » Whatpulse .wpw Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse .wpw
03-23-2009, 07:04 AM
Post: #1
Whatpulse .wpw
Im getting an error when i startup whatpulse. It was fine when i upgraded, but then when i restart my computer i keep getting this error. I uninstalled whatpulse, deleted everything in the whatpulse folder except the pulse notepad file, and then reinstalled it. Im still getting a error.

[Image: Snake_Solid.png]
Find all posts by this user
Quote this message in a reply
03-23-2009, 07:14 AM
Post: #2
Whatpulse .wpw
http://forums.whatpulse.org/showthread.php?t=3887
Find all posts by this user
Quote this message in a reply
03-23-2009, 09:11 AM
Post: #3
Whatpulse .wpw
1) Which version of WhatPulse are you trying to run?

Im using the latest version on the downloads page.

2) What version of Windows are you using?

Im using Vista x32

3) If you are using version 1.6 or 1.6.2, are you logged into an administrator account on Windows so that WhatPulse can access the registry?

Yes.

4) What error messages are you receiving (if applicable)?

"It appears your whatpulse.wpw file is being generated by a different version then this one. Please delete this file and try again."

5) What were you doing when the glitch happened?

Starting up whatpulse. Uninstallation/Reinstallation doesnt work.

6) If you are using version 1.5, 1.6 or 1.6.2, Are you pulsing from multiple computers?

No.

[Image: Snake_Solid.png]
Find all posts by this user
Quote this message in a reply
03-23-2009, 09:43 AM
Post: #4
Whatpulse .wpw
Is UAC on?

Can you verify that the .wpw file is saving in %APPDATA%\WhatPulse?
Find all posts by this user
Quote this message in a reply
03-23-2009, 10:25 AM
Post: #5
Whatpulse .wpw
i went to the appdata\whatpulse and deleted the 2 whatpulse files in it. both were .wpw and the other was wpw.bak. deleted em, and reinstalled and whatpulse works fine. If i had known this months ago, i wouldnt have lost all those keys. i thought the only whatpulse.wpw's were in the main installation folder, i completely forgot that some programs use appdata folders for files as well.

[Image: Snake_Solid.png]
Find all posts by this user
Quote this message in a reply
03-23-2009, 12:25 PM
Post: #6
Whatpulse .wpw
..? The .wpw in %APPDATA%\WhatPulse has only been there since 1.6, which was only released just over a week ago.

WhatPulse 1.6+ no longer uses the WhatPulse.wpw file in the installation folder.
Find all posts by this user
Quote this message in a reply
03-27-2009, 11:02 PM
Post: #7
Whatpulse .wpw
bobL Wrote:..? The .wpw in %APPDATA%\WhatPulse has only been there since 1.6, which was only released just over a week ago.

WhatPulse 1.6+ no longer uses the WhatPulse.wpw file in the installation folder.

Dumb question - what kind of effect is this going to have on USB installations? (e.g. if I have whatpulse installed on a thumb drive so I can pulse from the computer lab)

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
03-28-2009, 01:25 AM
Post: #8
Whatpulse .wpw
This has been posted about elsewhere.

http://forums.whatpulse.org/showthread.php?t=4812
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 1 99 09-30-2019 06:39 AM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 451 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse crash [GoT]Jewest 2 108 09-20-2019 09:22 AM
Last Post: [GoT]Jewest
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 167 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 293 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 685 05-26-2019 11:30 AM
Last Post: FamilienVater
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 279 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Whatpulse is not recognizing internet traffic Lodisen 8 921 05-22-2019 05:35 PM
Last Post: Trapton
Exclamation giving pcap permissions breaks whatpulse ajencks1 0 368 04-18-2019 01:08 AM
Last Post: ajencks1
  [Edited] Whatpulse does not work with libssl-dev 1.1.0 jhepburn 4 3,689 03-07-2017 11:11 PM
Last Post: swissboney3

Forum Jump:


User(s) browsing this thread: 1 Guest(s)