WhatPulse Forums » Support » Website v » Premium Graphs Data Issue Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Premium Graphs Data Issue
04-24-2014, 09:09 PM (This post was last modified: 04-24-2014 09:09 PM by Wopian.)
Post: #1
Premium Graphs Data Issue
So I haven't had premium since around October 2013. Yesterday I renewed my premium subscription.

However, my stats gained since I ran out of premium appear to have been bunched together into Wednesday 23rd April's daily stats, for example 2 million keys on a single day and an uptime of "2 months..." in a single week.

Daily Input: http://i.imgur.com/ge9Wxsj.png
Weekly Uptime: http://i.imgur.com/ffAUVy9.png

Visit this user's website Find all posts by this user
Quote this message in a reply
04-27-2014, 12:08 AM
Post: #2
RE: Premium Graphs Data Issue
I've experienced exactly the same behavior.
Find all posts by this user
Quote this message in a reply
04-27-2014, 02:20 AM
Post: #3
RE: Premium Graphs Data Issue
Unfortunately,

Martijn is the only one who can answer this. Hopefully he will get back to you soon.

~Century0
Find all posts by this user
Quote this message in a reply
04-27-2014, 03:06 AM
Post: #4
RE: Premium Graphs Data Issue
(04-27-2014 02:20 AM)Century0 Wrote:  Unfortunately,

Martijn is the only one who can answer this. Hopefully he will get back to you soon.

~Century0


Ok thanks Smile

Visit this user's website Find all posts by this user
Quote this message in a reply
04-27-2014, 06:10 PM
Post: #5
RE: Premium Graphs Data Issue
There's possibly two solutions for this..either we smooth over the gap with false data, or the graph needs to ignore these gaps. Right now it simply looks at the record record and subtracts from that. So now it's taking your stats from Oct and subtracting those from today and that is your result for today. Which is obviously a lot. ;-)

I've put this one on the todo as it's not a real quick fix, which I can do right now. Will let you know when it's fixed. All graphs will fix themselves though, once you get through the first week or so - the "bump" will only be between the date gap.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-27-2014, 11:02 PM
Post: #6
RE: Premium Graphs Data Issue
(04-27-2014 06:10 PM)smitmartijn Wrote:  There's possibly two solutions for this..either we smooth over the gap with false data, or the graph needs to ignore these gaps. Right now it simply looks at the record record and subtracts from that. So now it's taking your stats from Oct and subtracting those from today and that is your result for today. Which is obviously a lot. ;-)

I've put this one on the todo as it's not a real quick fix, which I can do right now. Will let you know when it's fixed. All graphs will fix themselves though, once you get through the first week or so - the "bump" will only be between the date gap.

Well that explains it Tongue

I guess that also applies to the charts carrying the date on from the date premium ran out since the ranks/totals graph carries on from August 7th, so yesterday was the 12th August 2013 according to the graph.

Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Premium Period Graph not working iOChris 1 741 09-02-2016 07:17 PM
Last Post: iOChris
  [SOLVED] Bought 5 Months of Premium... no Email after SeeEmAge 4 1,374 02-26-2016 10:28 PM
Last Post: smitmartijn
  [SOLVED] When does my whatpulse premium end? fractalsauce 3 1,345 02-26-2016 10:27 PM
Last Post: smitmartijn
  Global app data capped micycle 2 1,581 09-15-2015 11:41 AM
Last Post: Megachip
  [SOLVED] Login problem/issue TehMoff 2 1,800 07-24-2015 01:09 PM
Last Post: TehMoff
  Premium graphs don't update while not premium Robby250 7 2,701 07-05-2015 03:22 PM
Last Post: smitmartijn
  Website Issue when changing and joining remco.remco 0 919 03-16-2015 02:25 PM
Last Post: remco.remco
  Premium Graphs Date Range MarcusLothar 2 1,684 12-16-2014 09:51 PM
Last Post: MarcusLothar
Bug [SOLVED] Web API issue sim642 2 1,681 12-06-2014 04:30 PM
Last Post: sim642
  Premium Membership - Paypal m0nx 2 3,107 04-08-2014 09:18 AM
Last Post: SearchBuzz

Forum Jump:


User(s) browsing this thread: 1 Guest(s)