WhatPulse Forums » Support » Client software v » [CLOSED] Account or computer unknown! Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CLOSED] Account or computer unknown!
04-20-2014, 04:58 AM (This post was last modified: 06-26-2016 05:47 PM by smitmartijn.)
Post: #1
[CLOSED] Account or computer unknown!
Hi Everyone. I have used WhatPulse on my previous computers, but after getting a new drive and reinstalling windows I have been unable to log in and select my new PC in the client.

Downloaded Whatpulse 2.3 (current at the time) and updated to 2.4 today. Running Windows 7 Pro x64.

I sign in with Facebook on the site and in the Client, everything on the site works fine, I added a new PC on the website first, before signing in with the client. Login with Facebook works fine in the client, and brings up my 3 computers. Selecting any of them brings up the error message "Account or computer unknown! Did you register?"

I've searched the forum but cant seem to find any similar posts (Though the Search did return 18 pages, I am having trouble accessing the forum with extraordinarily long page loads)
Find all posts by this user
Quote this message in a reply
04-20-2014, 07:32 AM
Post: #2
RE: Account or computer unknown!
Wrote a similar post yesterday you can find above or under yours. Just added how I got it working. Simple but annoying:
DONT.
USE.
FACEBOOK.

I don't know how this can happen, maybe facebook changed something itself. Check the adress of your account here, reset your password if you aren't sure and log in "normally". Everything's fine.
Find all posts by this user
Quote this message in a reply
04-20-2014, 12:01 PM
Post: #3
RE: Account or computer unknown!
(04-20-2014 07:32 AM)Zweieck2 Wrote:  Wrote a similar post yesterday you can find above or under yours. Just added how I got it working. Simple but annoying:
DONT.
USE.
FACEBOOK.

I don't know how this can happen, maybe facebook changed something itself. Check the adress of your account here, reset your password if you aren't sure and log in "normally". Everything's fine.

Let's give this a try. I'll test it myself later today and see if it glitches out as I'm on my phone right now. If you need help figuring out your account info, just let me know.

~Century0
Find all posts by this user
Quote this message in a reply
05-30-2016, 01:15 AM
Post: #4
RE: Account or computer unknown!
(04-20-2014 07:32 AM)Zweieck2 Wrote:  Wrote a similar post yesterday you can find above or under yours. Just added how I got it working. Simple but annoying:
DONT.
USE.
FACEBOOK.

I don't know how this can happen, maybe facebook changed something itself. Check the adress of your account here, reset your password if you aren't sure and log in "normally". Everything's fine.

I just performed a clean install of Ubuntu 16.04 and had this problem again. The Facebook method still doesn't work. Googled, read this thread again. Tried, worked.
And then I noticed the answer had been given by myself...! Tongue
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [CLOSED] Debian Stretch: OpenSSL library not found wullxz 1 827 02-27-2017 05:31 PM
Last Post: smitmartijn
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 737 02-27-2017 05:30 PM
Last Post: smitmartijn
  [CLOSED] docker and whatpulse Sc0rian 16 5,185 11-12-2016 11:23 PM
Last Post: smitmartijn
Bug [CLOSED] What pulse stuck , is what pulse not support for windows 10 ? karahan29 1 920 11-05-2016 10:34 PM
Last Post: smitmartijn
  [CLOSED] Resetting File/Program Directories? Calipup 4 1,102 10-31-2016 10:39 PM
Last Post: Calipup
  [CLOSED] Win10 x64 | Start Menu / Context Menu / Desktop becomes unresponsive Anthraxium-64 1 750 10-31-2016 08:24 PM
Last Post: smitmartijn
  [CLOSED] Java Games are not counting? iOChris 3 943 10-31-2016 08:13 PM
Last Post: smitmartijn
  [CLOSED] Client Crash macOS Sierra SeeEmAge 3 1,263 09-15-2016 03:42 AM
Last Post: smitmartijn
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 1,658 09-15-2016 03:33 AM
Last Post: smitmartijn
  [CLOSED] Portable Mode BurtonBenson 1 878 08-06-2016 05:47 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)