WhatPulse Forums » Support » Client software v » [SOLVED] "Account or Computer unknown." Error (Ubuntu) Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] "Account or Computer unknown." Error (Ubuntu)
04-19-2014, 10:13 PM (This post was last modified: 04-20-2014 07:26 AM by Zweieck2.)
Post: #1
[SOLVED] "Account or Computer unknown." Error (Ubuntu)
Hi there,
Im a little upset since I can't get Whatpulse to work after I changed my OS to Ubuntu. Every time I logged in and selected a computer it throws this annoying "Account or computer unknown! Did you register?" Error.

1) Which version of WhatPulse are you running? Versions less than 1.7 are not supported, under any circumstance. Please make sure you are running the latest version to get optimal support. The latest version is on http://whatpulse.org/downloads/ (hover over your OS)
- Saw that a new version would be aviable today (2.4), but I got the same error than before. Operating System is Ubuntu 13.10 (64bit).

2) What Operating System are you using? Please include the OS Architecture (x86 or x64).
- Oh. Answered above.

3) If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly?
- Windows worked - now I no longer use Windows.

4) What error messages are you receiving (if applicable)?
- "Account or computer unknown! Did you register?"

5) What programs were you running when the issue happened? VM-ware and certain higher-privilege programs (antivirus) may cause compatibility issues.
- Google Chrome.

6) Include any screenshots if possible.
- I hope it's clear without.

Thank you for your support!
Sincerely
A great NOOBIE in Forums, Peter
Find all posts by this user
Quote this message in a reply
04-20-2014, 07:25 AM (This post was last modified: 04-20-2014 07:27 AM by Zweieck2.)
Post: #2
RE: [SOLVED] "Account or Computer unknown." Error (Ubuntu)
Got it working by logging in "normally", so not by the facebook function. Tried it before, but typed another email-address... I marked the thread as solved, but I recommend to solve this error as soon as posssible.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 468 06-20-2019 11:54 AM
Last Post: radioz
  Ubuntu 16.04 and Libqt5 VanackSabbadium 0 133 06-09-2019 02:24 PM
Last Post: VanackSabbadium
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 1 199 06-02-2019 03:23 AM
Last Post: Franck.Dernoncourt
Bug server error sggxp 0 168 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 482 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,090 03-03-2017 09:54 PM
Last Post: dgw
  [FIXED] SSL Handshake Error JetSet 9 976 01-09-2017 09:39 AM
Last Post: AmokOwe
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 2,004 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 704 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 754 09-15-2016 03:36 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)