WhatPulse Forums » Support » Website v » [BUG]Applications list on profile is broken Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG]Applications list on profile is broken
04-08-2014, 04:32 PM
Post: #1
Brick [BUG]Applications list on profile is broken
Looks like the applications list on the userprofile page is broken. it do not shown the Computers anymore. tested in ie and Firefox on different profiles
Find all posts by this user
Quote this message in a reply
04-08-2014, 05:19 PM
Post: #2
RE: [BUG]Applications list on profile is broken
I know. Tried to post it here but forum does weird sometimes.
Find all posts by this user
Quote this message in a reply
04-08-2014, 06:05 PM
Post: #3
RE: [BUG]Applications list on profile is broken
(04-08-2014 05:19 PM)Nimmegeers Wrote:  I know. Tried to post it here but forum does weird sometimes.
Hmm, had the Feeling that i've read it anywhere, but cant find... Possible cause of this...
Find all posts by this user
Quote this message in a reply
04-12-2014, 09:24 PM
Post: #4
RE: [BUG]Applications list on profile is broken
(04-08-2014 04:32 PM)Megachip Wrote:  Looks like the applications list on the userprofile page is broken. it do not shown the Computers anymore. tested in ie and Firefox on different profiles

Thanks! I've fixed this for the next push, which will be very soon.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Profile ranking stats inconsistent with the leaderboard Mevious 1 856 05-21-2016 10:47 AM
Last Post: smitmartijn
  [FIXED] Merge function in profile not working Nissehamp 1 857 02-25-2016 06:29 PM
Last Post: smitmartijn
  [SOLVED] Profile picture uploading not working? JigglyKing37 4 1,371 02-07-2016 07:19 AM
Last Post: JigglyKing37
  Application totals broken micycle 1 985 01-31-2016 12:43 PM
Last Post: micycle
  some of the statics are broken Mr. Stewie 2 1,093 01-15-2016 07:04 PM
Last Post: smitmartijn
  Latest forum posts and People Tweeting are broken for me Robby250 3 1,445 07-05-2015 01:09 PM
Last Post: smitmartijn
  Unable to Edit Profile UElitez 1 1,070 03-30-2015 08:04 PM
Last Post: Robby250
  Can't edit profile, glitched. InfamousMyzt 1 1,424 02-14-2015 08:37 PM
Last Post: smitmartijn
  Applications on pulse details are not shown properly Electrosa 0 1,178 01-09-2015 02:49 PM
Last Post: Electrosa
  [FIXED] On teampages member list does not load anymore when not logged in _V_ 1 1,546 10-18-2014 06:18 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)