WhatPulse Forums » Support » Website v » [BUG]Applications list on profile is broken Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG]Applications list on profile is broken
04-08-2014, 04:32 PM
Post: #1
Brick [BUG]Applications list on profile is broken
Looks like the applications list on the userprofile page is broken. it do not shown the Computers anymore. tested in ie and Firefox on different profiles
Find all posts by this user
Quote this message in a reply
04-08-2014, 05:19 PM
Post: #2
RE: [BUG]Applications list on profile is broken
I know. Tried to post it here but forum does weird sometimes.
Find all posts by this user
Quote this message in a reply
04-08-2014, 06:05 PM
Post: #3
RE: [BUG]Applications list on profile is broken
(04-08-2014 05:19 PM)Nimmegeers Wrote:  I know. Tried to post it here but forum does weird sometimes.
Hmm, had the Feeling that i've read it anywhere, but cant find... Possible cause of this...
Find all posts by this user
Quote this message in a reply
04-12-2014, 09:24 PM
Post: #4
RE: [BUG]Applications list on profile is broken
(04-08-2014 04:32 PM)Megachip Wrote:  Looks like the applications list on the userprofile page is broken. it do not shown the Computers anymore. tested in ie and Firefox on different profiles

Thanks! I've fixed this for the next push, which will be very soon.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  WhatPulse's public user-profile not showing updated stats KidStyleNinja 1 147 08-24-2021 02:48 AM
Last Post: KidStyleNinja
  can't edit team profile kerokerobonito 0 218 07-27-2021 12:56 AM
Last Post: kerokerobonito
  Application list sorting is broken? Drake356 5 956 04-10-2021 06:13 AM
Last Post: Drake356
  [SOLVED] Profile ranking stats inconsistent with the leaderboard Mevious 1 2,950 05-21-2016 10:47 AM
Last Post: smitmartijn
  [FIXED] Merge function in profile not working Nissehamp 1 3,063 02-25-2016 06:29 PM
Last Post: smitmartijn
  [SOLVED] Profile picture uploading not working? JigglyKing37 4 4,775 02-07-2016 07:19 AM
Last Post: JigglyKing37
  Application totals broken micycle 1 3,005 01-31-2016 12:43 PM
Last Post: micycle
  some of the statics are broken Mr. Stewie 2 3,593 01-15-2016 07:04 PM
Last Post: smitmartijn
  Latest forum posts and People Tweeting are broken for me Robby250 3 3,723 07-05-2015 01:09 PM
Last Post: smitmartijn
  Unable to Edit Profile UElitez 1 2,669 03-30-2015 08:04 PM
Last Post: Robby250

Forum Jump:


User(s) browsing this thread: 1 Guest(s)